Welcome! » Log In » Create A New Profile

Arcserve 11.5 sp3 for Linux not spanning FSDs

Posted by angelo1234 
Arcserve 11.5 sp3 for Linux not spanning FSDs
June 15, 2009 02:36PM
Arcserve 11.5 sp3 is installed on RHEL 5.3.

I have a Dell PowerVault MD3000 with 3 file systems (2TB, 2TB, 1.9TB). I setup 3 FSDs each corresponding 1 one of the file systems:
FSD1 = /arcserve/vt1 =2TB
FSD2 = /arcserve/vt2 = 2TB
FSD3 = /arcserve/vt3 = 1.9TB

FSD1 and FSD2 are configured under device group GROUP0
and FSD3 is under GROUP1.

the backup server has 2 media pools:
FULLMEDIA - FULLMEDIA_1000000 (FSD1) and FULLMEDIA_1000001 (FSD2)
INCMEDIA - INCMEDIA_1100001 (FSD3)

I setup a full backup job with the following parameters:
destination = any group
media pool = FULLMEDIA
first media options = append to media
span media options = overwrite same media name, or blank media first, then any media

If the FSD fills up during the backup, the job ends and finishes as 'incomplete'. If there is another FSD available in the scratch set, why does the job not span to that FSD?

Does media spanning fail if both FSDs are in the same device group?

I set the job to append because we do not have tapes, so I wanted to have the last full backup available for restore just in case. The retention period for "FULLMEDIA" is set to 14 days.

I perform incrementals using a separate job.

I've been using Arkeia Network Backup and never had do deal with this issue (it's so much easier to work with), so I'm pretty frustrated.
Arcserve 11.5 sp3 for Linux not spanning FSDs
July 16, 2009 10:47AM
Spanning is not supported with FSD.
Sorry, only registered users may post in this forum.

Click here to login