Welcome! » Log In » Create A New Profile

Please Help - Backups fail intermittently due to labeling

Posted by darkbeatz 
Please Help - Backups fail intermittently due to labeling
October 11, 2010 02:50AM
Hi There,

I am not a power user or Arcserve by any means. A client of ours is running version 12 and GFS is in place. Basically the backups would be running fine for a few days and then suddenly it would fail on any given day because the tape it was expecting on that tape (say Thursday) was labeled differently to what the software was expecting even though physically the Thursday tape was inserted.

I find myself having to re-format the tape so its blank media to get it to backup.

This could be something basic Im not sure. I have no experience with this product so be as basic as you want to be with questions.

Many thanks
Please Help - Backups fail intermittently due to labeling
October 11, 2010 02:59AM
I meant to post this error code from the log

*******************[MESSAGES OF MASTER JOB]*******************CA ARCserve Backup -- Backup[SubJob]Totals For................... Master JobJob No....................... 2Job ID....................... 250Total Session(s)............. 0Total Skip(s)................ 0Total Size (Disk)............ 0 KBTotal Size (Media)........... 0 KBElapsed Time................. 0sAverage Throughput........... 0 KB/minTotal Error(s)/Warning(s).... 1/1The following media can be used in device group HPDLT for next job on date 10/08/10:1. W-DAILY1-FRI- 6/11/10 [S/N] DAILY1_WLY2. W-DAILY1-FRI- 7/16/10 [S/N] DAILY1_WLY3. W-DAILY1-FRI- 7/23/10 [S/N] DAILY1_WLY4. <BLANK>Backup Operation Failed.[ERRORS & WARNINGS]08/10/2010 00:00:24 W5982 Mount media request in Group HPDLT timeout.08/10/2010 00:00:24 E3834 Unable to find any suitable media that can be used in this job.
Please Help - Backups fail intermittently due to labeling
October 11, 2010 08:41AM
available tape names to be used for the job don't match the tape name you are mentioning.
You mention a tape name Thursday, and that would be normal for a Rotation job.
However the log entry mentions names like W-DAILY1-FRI- 6/11/10, which are typical of a GFS job.

GFS has a much more complicated rotation scheem and fit well for installations with a tape library.

However for installations with a stand alone tape drive a Rotation (non GFS) job works much better. In that case on Monday the job looks for the Monday tape, etc.

So...
select the job from the Job Status window,
modify and change Schedule from GFS to Rotation
under Options Backup Media set it to Overwrite any media.

Now only thing is that the tapes will still need to be erased prior to the job but only one time. This is because of the change in the job so they will be removed from the old and introduced into the new job.

Also if the client is under contract with CA then upgrades are free and they will be very well served by going to version 15.0.
Please Help - Backups fail intermittently due to labeling
October 14, 2010 07:30AM
thanks a lot for the reply.

when you say change the schedule to rotation I do the following

1. modify job
2. click on schedule tab (4th tab on the right)
3. what do I do here? the scheme name is 5-day weekly full backup with gfs enabled so do I choose just a 5 day full backup? if I do that what media pool do I then select? I have not set this up sorry I have just inherited it
Please Help - Backups fail intermittently due to labeling
October 14, 2010 04:47PM
Yes that is the Schedule tab and select Rotation without GFS with a new Media Pool. Then go into the Media Pool and right click to select to add media to the pool. Since the existing tapes are from a different backup set the modified non GFS job will not use them, unless you manually add them to the Media Pool or do a Quick Erase on the first.

Strong recommendation is to read the Admin Guide, it will provide a wealth of knowledge.
Please Help - Backups fail intermittently due to labeling
October 19, 2010 06:56AM
Thanks

so now I select 5 day weekly full backup

in the "medial pool used" box it is blank and if I click on the media tab it is also blank

what should I choose for the media pool used? options are

daily_dly
dail_mly
daily_test
daily_wly
daily1_dly
daily1_mly
dail1_wly

thanks
Please Help - Backups fail intermittently due to labeling
October 19, 2010 07:20AM
Enter a new name to creat a new media pool. when you submit the job the media pool will automatically be created.
Please Help - Backups fail intermittently due to labeling
October 19, 2010 07:38AM
I have changed the schedule and saved it but everytime I go back to the main screen it still shows the old job?
Please Help - Backups fail intermittently due to labeling
October 19, 2010 07:40AM
Did you "save" or "submit" the job?
Only Submit will repackage the job back into the queue with the changes.
Please Help - Backups fail intermittently due to labeling
October 19, 2010 07:43AM
the save option is greyed out and I dont see a submit option?
Please Help - Backups fail intermittently due to labeling
October 19, 2010 08:16AM
You said you saved it???

submit is the green and blue circle that says "submit" under in in to tool bar.
Please Help - Backups fail intermittently due to labeling
October 19, 2010 08:19AM
Thank you so much
Please Help - Backups fail intermittently due to labeling
October 26, 2010 04:33AM
OK so for tonight when I look at the tape the job is expecting it says

The following media can be used in device group HPDLT for next job on date 10/26/10:1. <BLANK>

when I look at the tape for tonight its label is Tuesday so I am guessing that this will fail? why would it not be looking for the tuesday tape? The media Pool is my new media pool and not the old one (which used GFS).

thanks
Please Help - Backups fail intermittently due to labeling
October 26, 2010 09:18AM
Check the settings of the Media Pool.
There are two, # of media and # of days.
If # of media is 5, and the # of days is 7, then only when there are 5 tapes in the Save set with one there for 7 days will a tape be moved to the Scratch set when a 6th tape is moved into the Save set.
Please Help - Backups fail intermittently due to labeling
October 26, 2010 09:25AM
I decided to run the backup job for tonight early and it was 11 % in to it when it looked for a blank media or any media in scratch set of media pool (mypool) to continue backup? so needless to say it failed.
Please Help - Backups fail intermittently due to labeling
October 26, 2010 09:30AM
it backed up some data and then looked for tuesday sequence 2??

unable to find this media or a blank media (media=tuesday, seq=2)
Please Help - Backups fail intermittently due to labeling
October 26, 2010 09:35AM
The job will automatically ask for a sequence # 2 tape when the sequence # 1 tape is full. Since last week only one tape was used it makes sense that the job would want a blank tape.

You might want to check to see if the job is set to Append or Overwrite.
Please Help - Backups fail intermittently due to labeling
October 27, 2010 02:11AM
thanks.

the option that I have selected is overwite same media name, or blank media first, then any media

from reading the admin guide this should work no matter what? dont understandy why it looked for seq 2 - I reformatted the media so it would work last night

full backups are set to run mon - fri and the mode is set to overwrite.
Please Help - Backups fail intermittently due to labeling
November 08, 2010 09:53AM
If GFS is used then it will use its own rules and not those under media options.

Do a Quick Erase on the tape rather than Format.
Please Help - Backups fail intermittently due to labeling
December 03, 2010 01:28AM
Hi,

The backups have been running fine since thanks for all your help. Strange thing happened on wednesday night though. the backup job failed as it was looking for

1. FRIDAY [S/N] ARMSTRONG2. FRIDAY [S/N] ARMSTRONG3. FRIDAY [S/N] ARMSTRONG4. FRIDAY [S/N] ARMSTRONG5. <BLANK>

it was also looking for this media for thu's job so I did a quick erase on the tape to make sure it would backup. any idea why its been looking for Fridays tape for both those days?

thanks
Please Help - Backups fail intermittently due to labeling
December 03, 2010 06:11AM
In the future please open a new thread.

It is just listing the tapes in the scratch set, if they have been removed from the library then add more tapes to the group and media pool scratch set.
Please Help - Backups fail intermittently due to labeling
December 03, 2010 06:30AM
OK sorry will do.

I dont understand. Why would it not look for the wed tape? Is it because its full? how do I add more tapes to the group and the media pool scratch set?
Please Help - Backups fail intermittently due to labeling
December 03, 2010 06:49AM
it is just looking for whatever is in the scratch set.
groups as in device groups where are setup as a range of slots.
right click on the media pool and select the option to add media.
you will find that some reading (such as the Admin Guide) can go a long way to making your job easier as well as making you a more valuable employee. Proficiancy with ARCserve does look good on the resume.
Sorry, only registered users may post in this forum.

Click here to login