Welcome! » Log In » Create A New Profile

Re: Cannot Submit Job to a busy Media Group

Posted by surfshark 
Re: Cannot Submit Job to a busy Media Group
August 05, 2014 05:35AM
Hi all

We have Brighstor Acserve Backup R11.5 SP3 for Linux. Operating system version is Red Hat Linux 4 (Nahant). Tape drive is HP StorEver G2 (1*8) SAS.

I format the tape for the job and there are no errors. The format and loading into the drive performs as expected.

I'm trying to submit a backup job. I receive the message on launch.

see attached.

I've had a look at the Camediad.log file in /opt/CA.BrightStorARCserve/logs/camediad.log file.

[08/05/2014-11]

[08/05/2014-11] [Grp -8666(CHANGER)] 11:51:38==>Drive SerNo<HU1328WHAE> (1,5,0) Cmd=[TEST UNIT READY] CDB.6: 00 00 00 00 00 00 00 00 00 00 00 00

[08/05/2014-11] [Grp -8666(CHANGER)] Drive SerNo<HU1328WHAE> (1,5,0) Cmd=[TEST UNIT READY] Request Sense Data: 70 00 06 00 00 00 00 10 00 00 00 00 2a 01

[08/05/2014-11] [Grp -8666(CHANGER)] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

[08/05/2014-11] [Grp -8666(CHANGER)] Unit Attention [06]

[08/05/2014-11] [Grp -8666(CHANGER)] Mode Parameter Changed [2A, 01]

[08/05/2014-11] [Grp -8666(CHANGER)] Slot 8 is used for cleaning cartridges

[08/05/2014-11] [Grp -8666(CHANGER)] Reading all media failed. Return code = 166

[08/05/2014-11] [Grp -8666(CHANGER)] Library SerNo<MXA333Z0MU> (1,5,1) Name<> initialization failed.

Also caqd.log reads

[08/05/2014-11]Successfully added job (11,8)

[08/05/2014-11]Job ID 8: Start cprocess to run the job

[08/05/2014-11]Loading Job ID = 8 pid = 9006

[08/05/2014-11]Group GROUP1 taken by jobID = 8 pid = 9006

[08/05/2014-11]Sending SIGUSR1 to 9006

[08/05/2014-11]UnLoading Job ID = 8

[08/05/2014-11]Successfully removed job(Job ID: 8)

[08/05/2014-12]Job not submitted: Group CHANGER Busy

I would appreciate if anyone can shed the light on this matter.

Kind Regards

Mark

[url=http://postimg.org/image/skce7a0v9/][img]http://s18.postimg.org/skce7a0v9/image001.jpg[/img][/url]

[url=http://postimg.org/image/m3ugz0ltz/][img]http://s7.postimg.org/m3ugz0ltz/image001.jpg[/img][/url]
Sorry, only registered users may post in this forum.

Click here to login