Welcome! » Log In » Create A New Profile

Arcserve v9.01 SP2 SQL Agent and Windows Server 2003 R2

Posted by GShatz 
Arcserve v9.01 SP2 SQL Agent and Windows Server 2003 R2
September 07, 2007 01:44PM
We just upgraded the hardware and OS for one of our SQL machines and the "Brightstor Backup Agent Remote Service" will not start.

The OS in question is Windows Server 2003 R2, I do have the agent software running on non R2 versions of Windows Server 2003 with no problem. I've done some extensive searching through CA's frustrating knowledgebase, patches and Google and have come up with nada.

The actual error being received when the service tries to start is...

"Could not start the Brighstor Backup Agent Remote Service on Local Computer. Error 1053: The service did not respond to the start of control request in a timely fashion."

Am I overdue for an upgrade to a newer version of Arcserve? Most probably, but the fact that this is working on non R2 version of Windows Server 2003 has me somewhat perplexed. By the way the version of SQL running on this machine is 2005, maybe that's the issue.

Any ideas?

Thanks very much.

Geoff
Arcserve v9.01 SP2 SQL Agent and Windows Server 2003 R2
September 07, 2007 01:58PM
Think I just answered my own question and looks as if it's time to upgrade. While reading through the release notes for v 11.5 there was a note that in SP1 they added support for Windows Server 2003 R2 to the SQL Agent.

Gonna be fun!
Arcserve v9.01 SP2 SQL Agent and Windows Server 2003 R2
February 17, 2015 11:50PM
The actual error being received when the service tries to start is... [url=http://www.learnspanishtoday.com]http://www.learnspanishtoday.com[/url]
Sorry, only registered users may post in this forum.

Click here to login