Welcome! » Log In » Create A New Profile

Can't add servers.

Posted by soocastar001 
Can't add servers.
August 23, 2012 08:24AM
I have two seperate systems that I've installed Backup Exec 2012 to. It finds our tape backup fine and was able to inventory and catalogue it without issue. However when I go to add servers that I want to back up under "Backup and Restore" by clicking on "Add" and following the steps it fails every time on both systems. It has done this both when I have and haven't already installed the Windows agent on those servers.

The error I receive is 0x643 - Fatal error during installation. The only thing I could find on this was that maybe it was because file sharing was disabled on my Windows 2008 and 2008 R2 servers but I've enabled it since and still receive these errors.
Can't add servers.
August 23, 2012 01:21PM
You need to install an additional remote agent license on your backup
server for each client you want to protect. Outside of the 5 DLO's that
come bundled.
The same goes for adding additional tape drives (i.e. tape library et
et)

-----Original Message-----
From: backup-exec-bounces < at > backupcentral.com
[mailto] On Behalf Of soocastar001
Sent: Thursday, August 23, 2012 10:25 AM
To: backup-exec < at > backupcentral.com
Subject: [BEXEC] Can't add servers.

I have two seperate systems that I've installed Backup Exec 2012 to. It
finds our tape backup fine and was able to inventory and catalogue it
without issue. However when I go to add servers that I want to back up
under "Backup and Restore" by clicking on "Add" and following the steps
it fails every time on both systems. It has done this both when I have
and haven't already installed the Windows agent on those servers.

The error I receive is 0x643 - Fatal error during installation. The
only thing I could find on this was that maybe it was because file
sharing was disabled on my Windows 2008 and 2008 R2 servers but I've
enabled it since and still receive these errors.

+----------------------------------------------------------------------
|This was sent by tony.hodge322 < at > gmail.com via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
If you'd like to join the discussion, go to http://www.backupcentral.com
and get a user id. Then subscribe to one or more of our mailing lists or
follow the discussions in one of our forums
(http://www.backupcentral.com/phpBB2).
</pre>The contents of this electronic mail message and any attachments are confidential, possibly privileged and intended for the addressee(s) only.<br>Only the addressee(s) may read, disseminate, retain or otherwise use this message. If received in error, please immediately inform the sender and then delete this message without disclosing its contents to anyone.</pre>

_______________________________________________
If you'd like to join the discussion, go to http://www.backupcentral.com and get
a user id. Then subscribe to one or more of our mailing lists or follow the
discussions in one of our forums (http://www.backupcentral.com/phpBB2).
Sorry, only registered users may post in this forum.

Click here to login