Welcome! » Log In » Create A New Profile

Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?

Posted by ranjith.rao 
Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?
December 12, 2012 08:30PM
Hi Guys,

I've configured and scheduled the backup for Red Hat Linux client in Backup Exec 2012 but this backup is continually failing with errors.
Can you please let me know how to take the backup Of Red Hat Linux version 5.8 agent Backup....using Backup Exec.

please do the needful.
Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?
December 13, 2012 02:55AM
Hey Ranjith,

Linux 5 update 8 is still not mentioned in the Software Compatibility List for BE (http://www.symantec.com/docs/TECH175581)

Could you provide more information about the errors that you get while performing backups.
Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?
December 13, 2012 05:43AM
Thanks Much for your response.

When it will be available do you have a any idea.....because I am Using Netbackup also but Netbackup can't support for a 32bit Linux client agent software...

Can you please suggest me how do i take the backup of this server...
Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?
December 17, 2012 10:45AM
Linux 5.8 is not supported with Backup Exec 2012.
Backup Exec 2012 currently supports Linux up to 5.7.
Sorry, only registered users may post in this forum.

Click here to login