Welcome! » Log In » Create A New Profile

BackupExpress with a Quantum SuperLoader3 LTO2 HH on Win2000

Posted by Guest 
hello to all out there ;-)

i have a big problem !!!

i have Backup Express 3.0.1 or 3.1 Testversion with a Quantum SuperLoader3 LTO 2 HH on Windows 2000 and i am not able to get them running !!!

my first problem is, that i didn´t find any driver for the quantum to get it run on windows 2000 server ? the driver on the homepage only supports W2K3 and not W2K !

does anyone of you has a driver for this configuration ? so that i can test it with xTalk vrom quantum if i have the right access to the superloader.

when this works, please also helpe me how to setup the superloader wit the backup express software, thanks ...

thank you very much for any help on this case !

kr
Jerome
BackupExpress with a Quantum SuperLoader3 LTO2 HH on Win2000
March 14, 2009 08:29AM
Looks to me like you really need to upgrade your O/S. W2K is really old and you gain additional benefits by upgrading to a newer O/S.
BackupExpress with a Quantum SuperLoader3 LTO2 HH on Win2000
March 25, 2009 08:18PM
BEX Support will have this working for you in about 2 minutes. Manufacturers driver for robotics isn't necessary.
Sorry, only registered users may post in this forum.

Click here to login