Welcome! » Log In » Create A New Profile

cant --remove-older-than on Mac OS X

Posted by Anonymous 
cant --remove-older-than on Mac OS X
January 31, 2004 08:21PM
[quote][quote][quote][quote][quote]Vinod Kurup <vinod < at > kurup.org>
wrote the following on Tue, 23 Dec 2003 01:36:55 -0500
[/quote][/quote][/quote][/quote][/quote]
[quote]I've just recently started using rdiff-backup and love it so far. I was
successfully backing up from Debian Linux to Mac OS X using
rdiff-backup 0.12.6, but the Debian distro upgraded to 0.13.3 and then
I started having trouble with the --remove-older-than flag (even after
upgrading the Mac OS X side to 0.13.3). I've narrowed down my problems
to the Mac OS X side - Linux-to-Linux works fine.
[/quote]
I believe I've fixed this error in CVS. I plan to release 0.13.4
shortly, so tell me if you have any more problems. Thanks for the
detailed bug report.

--
Ben Escoto
Sorry, only registered users may post in this forum.

Click here to login