Welcome! » Log In » Create A New Profile

Problem drive Index 0

Posted by Jose Alberto 
Jose Alberto
Problem drive Index 0
July 10, 2017 04:59PM
Hello. Sorry for my English.


I have tape lto6 hp msl 4048 with 2 Drive.

Drive0 index 0 /dev/nst0

Drive1 index 1 /dev/nst1

This conection is direct to servers. 2 cable and 2 port fiber optic in
servers. (point to point)


The Drive0 is bad, dead. no read and no write.

Case:

1) On Drive1 mount tape (example: tape0012) , and backup good. BUT when
restore older Tape (example tape0007), I umount tape (tape0012) of Drive1
actually and Mount Tape older (tape0007) for backup on Drive1. BUT run
restore Bacula unload tape0007 of drive1 and load tape0007 on
Drive0....... minutes.... error.

Why Bacula Unload tape Drive1 for mount Drive0????????? yet tape0007 on
Drive1. Bac


2) I Test, disable Drive (comment un sd.conf), change index, etc etc. But
no work.


The backup all running OK. un Drive1.


But Restore, mount the tape Drive1, but Bacula unload drive1 ..... and
load tape on drive0.


Drive0 dead.





--
#############################
# Sistema Operativo: Debian #
# Caracas, Venezuela #
#############################
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot_______________________________________________
Bacula-users mailing list
Bacula-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bacula-users
This message was imported via the External PhorumMail Module
Jose Alberto
Re: Problem drive Index 0
July 17, 2017 08:02PM
Hello.

Thanks Ana for your Helping.


I solve add:

Autoselect = no

On configuration Devices that is bad.


Regards.



On Sun, Jul 16, 2017 at 8:00 PM, Ana Emília M. Arruda <
emiliaarruda@gmail.com> wrote:

> Hello Jose Alberto,
>
> Could you please send to us the configuration used for both tape drives
> you have in the bacula-sd configuration files?
>
> It seems to me you have different devices configured with different mefia
> types in this case. Bacula "ties" volumes to devices through media types.
>
> It would also help us to understand this behavior if you voild also send
> the output of a "list media" command.
>
> If you have different media types configured for these tape drives, it
> will not be possible to use the tapes interchangebly unless we do some
> modifications regarding the media types in catalog.
>
> Best regards,
> Ana
>
> El 11 jul. 2017 1:53, "Jose Alberto" <j.sejo1@gmail.com> escribió:
>
>> Hello. Sorry for my English.
>>
>>
>> I have tape lto6 hp msl 4048 with 2 Drive.
>>
>> Drive0 index 0 /dev/nst0
>>
>> Drive1 index 1 /dev/nst1
>>
>> This conection is direct to servers. 2 cable and 2 port fiber optic in
>> servers. (point to point)
>>
>>
>> The Drive0 is bad, dead. no read and no write.
>>
>> Case:
>>
>> 1) On Drive1 mount tape (example: tape0012) , and backup good. BUT
>> when restore older Tape (example tape0007), I umount tape (tape0012) of
>> Drive1 actually and Mount Tape older (tape0007) for backup on Drive1. BUT
>> run restore Bacula unload tape0007 of drive1 and load tape0007 on
>> Drive0....... minutes.... error.
>>
>> Why Bacula Unload tape Drive1 for mount Drive0????????? yet tape0007 on
>> Drive1. Bac
>>
>>
>> 2) I Test, disable Drive (comment un sd.conf), change index, etc etc.
>> But no work.
>>
>>
>> The backup all running OK. un Drive1.
>>
>>
>> But Restore, mount the tape Drive1, but Bacula unload drive1 ..... and
>> load tape on drive0.
>>
>>
>> Drive0 dead.
>>
>>
>>
>>
>>
>> --
>> #############################
>> # Sistema Operativo: Debian #
>> # Caracas, Venezuela #
>> #############################
>>
>> ------------------------------------------------------------
>> ------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Bacula-users mailing list
>> Bacula-users@lists.sourceforge.net
>> https://lists.sourceforge.net/lists/listinfo/bacula-users
>>
>>


--
#############################
# Sistema Operativo: Debian #
# Caracas, Venezuela #
#############################
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot_______________________________________________
Bacula-users mailing list
Bacula-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bacula-users
This message was imported via the External PhorumMail Module
Sorry, only registered users may post in this forum.

Click here to login