Welcome! » Log In » Create A New Profile

TS4300 / EMC ML3 usage with TSM 7.1.7 ?

Posted by Michaud, Luc [Analyste principal - environnement AIX] 
Michaud, Luc [Analyste principal - environnement AIX]
TS4300 / EMC ML3 usage with TSM 7.1.7 ?
October 29, 2018 06:59AM
We looking into replacing our old IBM TS3310 FC LTO4 library with a DELL/EMC ML3 (OEM of IBM TS4300) with FC LTO-7 drives.

We are at TSM 7.1.7 on AIX 7.1.

Do we need to upgrade TSM to at least v8.1.2 or are we ok with TSM 7.1.7 ?

Luc
This message was imported via the External PhorumMail Module
Erwann SIMON
Re: TS4300 / EMC ML3 usage with TSM 7.1.7 ?
October 29, 2018 11:59PM
Hi Luc,

According to this web page below, Dell EMC ML3 requires Spectrum Protect 8.1.2 (and IBM Device Driver, aka Atape.driver for the library itself). It's the same requirement for IBM TS4300.
https://www-01.ibm.com/support/docview.wss?uid=ibm10716993#LTO%20Tape%20Libraries

To be honest, I've configured once a TS4300 whith TSM 7.1.7 on Windows 2012R2 and it worked. The gap between the guy who sells and the other one who does the job... I don't know with AIX, but it should be the same.

PS : Please say hello to David G. and Olivier S. for me.

--
Best regards / Cordialement / مع تحياتي
Erwann SIMON

----- Mail original -----
De: "Luc Michaud [Analyste principal - environnement AIX]" <Luc.Michaud2@STM.INFO>
À: ADSM-L@VM.MARIST.EDU
Envoyé: Lundi 29 Octobre 2018 14:14:29
Objet: [ADSM-L] TS4300 / EMC ML3 usage with TSM 7.1.7 ?

We looking into replacing our old IBM TS3310 FC LTO4 library with a DELL/EMC ML3 (OEM of IBM TS4300) with FC LTO-7 drives.

We are at TSM 7.1.7 on AIX 7.1.

Do we need to upgrade TSM to at least v8.1.2 or are we ok with TSM 7.1.7 ?

Luc
This message was imported via the External PhorumMail Module
Sorry, only registered users may post in this forum.

Click here to login