Welcome! » Log In » Create A New Profile

Mystery Catalog job appearing, running...

Posted by e070924 
Mystery Catalog job appearing, running...
October 30, 2014 10:24AM
My first post -- glad to be here! I have NetBackup 7.1 running on WindowsServer 2008. I have a Catalog job set to run at 10a on business-days, (Policy=Catalog Policy-Type=NBU-Catalog Schedule-Type=Full Backup). This runs like clockwork just fine. However, about 2-3 times a week, and mystery job appears, and chews up an entire tape, and we don't know a.)If it's part of the Catalog job, making it critical b.)where it's coming from and c.)can we stop it from running? This mystery job is (Policy=Catalog Policy-Type=Sybase Schedule-Type=Automatic Backup)

We don't have any Sybase servers in our environment -- does anyone know how to stop this job from running, if its not critical?

Thanks!
Mystery Catalog job appearing, running...
October 30, 2014 12:30PM
Well the NetBackup database IS Sybase, so it runs a Sybase backup but it should go to disk flat files, which are then picked up by the tape backup job. Check the streams that the Catalog job breaks down into to see if you can see anything odd.

William Brown

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu [mailto] On Behalf Of e070924
Sent: 30 October 2014 17:24
To: VERITAS-BU < at > MAILMAN.ENG.AUBURN.EDU
Subject: [Veritas-bu] Mystery Catalog job appearing, running...

My first post -- glad to be here! I have NetBackup 7.1 running on WindowsServer 2008. I have a Catalog job set to run at 10a on business-days, (Policy=Catalog Policy-Type=NBU-Catalog Schedule-Type=Full Backup). This runs like clockwork just fine. However, about 2-3 times a week, and mystery job appears, and chews up an entire tape, and we don't know a.)If it's part of the Catalog job, making it critical b.)where it's coming from and c.)can we stop it from running? This mystery job is (Policy=Catalog Policy-Type=Sybase Schedule-Type=Automatic Backup)

We don't have any Sybase servers in our environment -- does anyone know how to stop this job from running, if its not critical?

Thanks!

+----------------------------------------------------------------------
|This was sent by alex.batson < at > honeywell.com via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

________________________________

This e-mail was sent by GlaxoSmithKline Services Unlimited
(registered in England and Wales No. 1047315), which is a
member of the GlaxoSmithKline group of companies. The
registered address of GlaxoSmithKline Services Unlimited
is 980 Great West Road, Brentford, Middlesex TW8 9GS.
_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu
Mystery Catalog job appearing, running...
October 31, 2014 11:37AM
I have new info from more investigations done this morning. We have a netBackup 7.5 server that's acting just fine. We compared the two. The NBU-Catalog backup and the Sybase backup are both being put on the SAME tape on the 7.5 server. However on the 7.1 server, the two are being put on *seperate* tapes. How can I change this? Where is this specified?
Mystery Catalog job appearing, running...
November 04, 2014 09:53AM
To confirm, the 2 jobs that are running are bona-fide, and valid. On my 7.5 server, then both run, and write to the same tape. On my 7.1 server, about 60% of the time, they run, but are put on seperate tapes. The catalog job has no stream-related settings from what we can see. ---How can I get both of these catalog-related jobs to *always* write to the same tape? Thanks!
Mystery Catalog job appearing, running...
November 04, 2014 10:11AM
Do both jobs have the same retention level set? i.e. Do they have the same expiration length? Typically different RLs will go to different tapes.

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu [mailto] On Behalf Of e070924
Sent: Tuesday, November 04, 2014 12:54 PM
To: VERITAS-BU < at > MAILMAN.ENG.AUBURN.EDU
Subject: [Veritas-bu] Mystery Catalog job appearing, running...

To confirm, the 2 jobs that are running are bona-fide, and valid. On my 7.5 server, then both run, and write to the same tape. On my 7.1 server, about 60% of the time, they run, but are put on seperate tapes. The catalog job has no stream-related settings from what we can see. ---How can I get both of these catalog-related jobs to *always* write to the same tape? Thanks!

+----------------------------------------------------------------------
|This was sent by alex.batson < at > honeywell.com via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

Athena(r), Created for the Cause(tm)
Making a Difference in the Fight Against Breast Cancer

__________________________________________________________
CONFIDENTIALITY NOTICE: This e-mail may contain privileged

or confidential information and is for the sole use of the intended

recipient(s). If you are not the intended recipient, any disclosure,

copying, distribution, or use of the contents of this information

is prohibited and may be unlawful. If you have received this electronic

transmission in error, please reply immediately to the sender that

you have received the message in error, and delete it. Thank you
_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu
Mystery Catalog job appearing, running...
November 04, 2014 11:34AM
Thanks for posting.. It's weird that I can't answer that question. There's only one catalog job that runs, and it is of type "NBU-Catalog". The other job that runs, that is of type "Sybase" is the mystery; we don't have any job in our server that is of type "Sybase". Therefore, how to I check the retention level? This Sybase job seems to be 'spawned' by the Catalog backup Policy; we don't know where it comes from.
Mystery Catalog job appearing, running...
November 04, 2014 12:22PM
Look all through your vaulting and or catalog backup for selections.

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu [mailto] On Behalf Of e070924
Sent: Tuesday, November 04, 2014 11:34 AM
To: VERITAS-BU < at > MAILMAN.ENG.AUBURN.EDU
Subject: [Veritas-bu] Mystery Catalog job appearing, running...

Thanks for posting.. It's weird that I can't answer that question. There's only one catalog job that runs, and it is of type "NBU-Catalog". The other job that runs, that is of type "Sybase" is the mystery; we don't have any job in our server that is of type "Sybase". Therefore, how to I check the retention level? This Sybase job seems to be 'spawned' by the Catalog backup Policy; we don't know where it comes from.

+----------------------------------------------------------------------
|This was sent by alex.batson < at > honeywell.com via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu
_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu
Mystery Catalog job appearing, running...
November 12, 2014 09:22AM
We've been all through the settings of the Catalog job, and compared it to the 7.1 server which is doing fine. No differences. that's the first thing we checked. No where does it say that it's going to run a Sybase job, and there are no settings for tape-reuse, and the settings for streams is greyed out. We're getting ready to reboot the server, since there's nothing else to try, but in the IT world, that's the last-ditch copout & we haven't found the cause, or fixed anything.

NEW INFO: My 7.1 server which I proclaim is working fine, ONCE last week did the same thing. The catalog took two tapes, then subsequent days, it was OK. This happened with no change in config. This leads me to believe that the issue is not config-related, but related to some sort of problem that we've not yet uncovered.
Mystery Catalog job appearing, running...
November 13, 2014 10:28AM
I've seen this (not necessarily with catalog backups) before and Tech Support
recommended to create (not copy) to a new policy.
Each time I've needed to do this it has worked.

[quote][quote][quote]e070924 <nbu-forum < at > backupcentral.com> 11/12/2014 10:22 AM >>>
[/quote][/quote][/quote]We've been all through the settings of the Catalog job, and compared it to the 7.1 server which is doing fine. No differences. that's the first thing we checked. No where does it say that it's going to run a Sybase job, and there are no settings for tape-reuse, and the settings for streams is greyed out. We're getting ready to reboot the server, since there's nothing else to try, but in the IT world, that's the last-ditch copout & we haven't found the cause, or fixed anything.

NEW INFO: My 7.1 server which I proclaim is working fine, ONCE last week did the same thing. The catalog took two tapes, then subsequent days, it was OK. This happened with no change in config. This leads me to believe that the issue is not config-related, but related to some sort of problem that we've not yet uncovered.

+----------------------------------------------------------------------
|This was sent by alex.batson < at > honeywell.com via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[url=http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu]http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu[/url]
Mystery Catalog job appearing, running...
November 15, 2014 01:45PM
How big is your catalog? (In 7.5 the NBDB part is bigger as it contains the metadata)

What type of tapes are you using?

Are tapes changed daily?

When tapes are used are they empty or are they being appended to? NetBackup will append to available tapes which may make it spill over onto another tape.

A catalog backup will create 3 additional jobs. The 1st would do a sybase dump to the staging area... the next will backup that area as files and the 3rd backs up the files in the netbackup/db folder.

From what you have said this may be something that is being initiated elsewhere so can you provide the job details for these rogue jobs as this will help determine the policy responsible for starting the job, the parent job if it was initiated from another job.

Regards

Simon
www.stoneram.com
http://stoneram.com/8-catalog/2-netbackup-cataglog-manipulation-specialists.html
Sorry, only registered users may post in this forum.

Click here to login