Welcome! » Log In » Create A New Profile

New media server showing Active for Disk not &qu

Posted by Anonymous 
New media server showing Active for Disk not &qu
March 16, 2015 06:24AM
All:
I’m currently running NetBackup 7.6.0.1 on Redhat Linux. I am trying to move one of my media servers to a different host. I want to get everything in place on the new server, point all my policies to the new server then remove everything from the original media server. I’ve installed the NBU media server software on the new server and all the drives are set up and visible on the it. After I run the Configure Storage Devices everything looks ok with the following exceptions:
On the page that shows the Backup Devices: all the tape drives on the new media server have Yes, see properties under the Limitations column. Every other drive has None in this column. I checked the Properties and don’t see any difference between any that have Yes, see properties and None. Continuing with the Wizard, all is normal until it tries to restart the Media Manager device daemon on the new media server. Instead of a check mark by it there is what looks like a disk icon with a yellow triangle on it.
After the Configure Storage Devices wizard completes, and I click on Media Servers the new media server’s Status is Active for Disk and not Active for Tape and Disk.
I’ve tried running the nbemmcmd to set_tape_active for the media server. After running the command, the media server shows up as Active for Tape and Disk but when I go through the Configure Storage Devices wizard, it goes back to Active for Disk.
Anyone have any idea what I need to do to get this media server to recognize the tapes attached to it?
Thanks in advance….

Wayne BeDour
Unix System Administrator
PH: 248-447-1739
Internet: wbedour < at > lear.com
New media server showing Active for Disk not &qu
March 16, 2015 06:52AM
Run “lsscsi” and verify the OS is seeing all the tape drives on this media server.

Verify you have the shared storage license installed on the media server.

We ran into an odd issue here recently in that our Data Domain was moved from one data center to another but on coming up in the new one we were seeing odd NFS hangs for the shared storage. It turned out that the data domain was doing reverse DNS lookups and these were failing because somehow it had lost its DNS configuration.

You might want to verify if you’re using any dedupe appliances like Data Domain that you have added the new media server to its hosts entries and/or that it can do reverse lookups. In our case it appeared the failure of data domain to do reverse lookups was preventing NetBackup media servers from going past the DISK storage units even though we could see the NFS mounts. (That is to say it appeared to be a timeout that wasn’t really being shown to us anywhere but was evident due to slow response time from simple “df –t nfs”.

[b]From:[/b] veritas-bu-bounces < at > mailman.eng.auburn.edu [mailto] [b]On Behalf Of [/b]Víctor Vela López
[b]Sent:[/b] Monday, March 16, 2015 9:48 AM
[b]To:[/b] WBedour < at > lear.com; veritas-bu < at > mailman.eng.auburn.edu
[b]Subject:[/b] Re: [Veritas-bu] RV: New media server showing "Active for Disk" not "Active for Tape and Disk"

Hi Wayne,

Try with this:

nbemmcmd -updatehost -machinename <mediaserver hostname> -machinetype media -machinestateop set_tape_active -masterserver <masterserver hostname>
[u](do this if media server is NOT active for tape)[/u]

nbemmcmd -updatehost -machinename <mediaserver hostname> -machinetype media -machinestateop set_disk_active -masterserver <masterserver hostname>

[u](do this if media server is NOT active for disk)[/u]

More info - Article URL [url=http://www.symantec.com/docs/TECH168379]http://www.symantec.com/docs/TECH168379[/url]

Regards.
[quote]
[b]De:[/b] veritas-bu-bounces < at > mailman.eng.auburn.edu ([email]veritas-bu-bounces < at > mailman.eng.auburn.edu[/email]) [mailto]veritas-bu-bounces < at > mailman.eng.auburn.edu[/email])] [b]En nombre de [/b]BeDour, Wayne
[b]Enviado el:[/b] lunes, 16 de marzo de 2015 14:25
[b]Para:[/b] veritas-bu < at > mailman.eng.auburn.edu ([email]veritas-bu < at > mailman.eng.auburn.edu[/email])
[b]Asunto:[/b] [Veritas-bu] New media server showing "Active for Disk" not "Active for Tape and Disk"

All:
I’m currently running NetBackup 7.6.0.1 on Redhat Linux. I am trying to move one of my media servers to a different host. I want to get everything in place on the new server, point all my policies to the new server then remove everything from the original media server. I’ve installed the NBU media server software on the new server and all the drives are set up and visible on the it. After I run the “Configure Storage Devices” everything looks ok with the following exceptions:
On the page that shows the “Backup Devices:” all the tape drives on the new media server have “Yes, see properties” under the Limitations column. Every other drive has “None” in this column. I checked the Properties and don’t see any difference between any that have “Yes, see properties” and “None”. Continuing with the Wizard, all is normal until it tries to restart the Media Manager device daemon on the new media server. Instead of a check mark by it there is what looks like a disk icon with a yellow triangle on it.
After the Configure Storage Devices wizard completes, and I click on “Media Servers” the new media server’s Status is “Active for Disk” and not “Active for Tape and Disk”.
I’ve tried running the nbemmcmd to set_tape_active for the media server. After running the command, the media server shows up as “Active for Tape and Disk” but when I go through the “Configure Storage Devices” wizard, it goes back to “Active for Disk”.
Anyone have any idea what I need to do to get this media server to recognize the tapes attached to it?
Thanks in advance….

Wayne BeDour
Unix System Administrator
PH: [url=tel]248-447-1739[/url]
Internet: wbedour < at > lear.com ([email]wbedour < at > lear.com[/email])
[quote]************************ LEGAL DISCLAIMER ************************ This E-mail message and any attachments may contain legally privileged, confidential or proprietary information. If you are not the intended recipient(s),or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution ** LEGAL DISCLAIMER **[/quote]0 [quote]** LEGAL DISCLAIMER **[/quote]1 [quote]** LEGAL DISCLAIMER **[/quote]2 [quote]** LEGAL DISCLAIMER **[/quote]3

Antes de imprimir este mensaje o sus documentos anexos, asegúrese de que es necesario.
Proteger el medio ambiente está en nuestras manos.

Before printing this e-mail or attachments, be sure it is necessary.
It is in our hands to protect the environment.
******************AVISO LEGAL**********************
Este mensaje es privado y confidencial y solamente para la persona a la que va dirigido. Si usted ha recibido este mensaje por error, no debe revelar, copiar, distribuir o usarlo en ningún sentido. Le rogamos lo comunique al remitente y borre dicho mensaje y cualquier documento adjunto que pudiera contener. No hay renuncia a la confidencialidad ni a ningún privilegio por causa de transmisión errónea o mal funcionamiento.
Cualquier opinión expresada en este mensaje pertenece únicamente al autor remitente, y no representa necesariamente la opinión de Grupo Santander, a no ser que expresamente se diga y el remitente esté autorizado para hacerlo. Los correos electrónicos no son seguros, no garantizan la confidencialidad ni la correcta recepción de los mismos, dado que pueden ser interceptados, manipulados, destruidos, llegar con demora, incompletos, o con virus. Grupo Santander no se hace responsable de las alteraciones que pudieran hacerse al mensaje una vez enviado.
Este mensaje sólo tiene una finalidad de información, y no debe interpretarse como una oferta de venta o de compra de valores ni de instrumentos financieros relacionados. En el caso de que el destinatario de este mensaje no consintiera la utilización del correo electrónico vía Internet, rogamos lo ponga en nuestro conocimiento.

**********************DISCLAIMER*****************
This message is private and confidential and it is intended exclusively for the addressee. If you receive this message by mistake, you should not disseminate, distribute or copy this e-mail. Please inform the sender and delete the message and attachments from your system. No confidentiality nor any privilege regarding the information is waived or lost by any mistransmission or malfunction.
Any views or opinions contained in this message are solely those of the author, and do not necessarily represent those of Grupo Santander, unless otherwise specifically stated and the sender is authorized to do so. E-mail transmission cannot be guaranteed to be secure, confidential, or error-free, as information could be intercepted, corrupted, lost, destroyed, arrive late, incomplete, or contain viruses. Grupo Santander does not accept responsibility for any changes in the contents of this message after it has been sent.
This message is provided for informational purposes and should not be construed as a solicitation or offer to buy or sell any securities or related financial instruments. If the addressee of this message does not consent to the use of internet e-mail, please communicate it to us.

[/quote]

--

Víctor Vela
Sorry, only registered users may post in this forum.

Click here to login