Welcome! » Log In » Create A New Profile

NetBackup 6.5 for VMware - Failed to get VM Server Info List

Posted by mfrank 
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 10, 2007 01:28AM
Hi,

After installing the new NetBackup 6.5 VMware integration, the configuration failed to get the VM Server List.

The VMware Proxy server is installed with the VCB 1.0.3 framework and another server with Virtual Center 2.0.2.

Any idea what could be wrong?

Michael
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 10, 2007 04:56AM
Is Vmware tools loaded on all your vm's?

ReneƩ Carlisle
ServerWare Corporation

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu
[mailto] On Behalf Of frankm
Sent: Wednesday, October 10, 2007 4:29 AM
To: VERITAS-BU < at > mailman.eng.auburn.edu
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM ServerInfo
List

Hi,

After installing the new NetBackup 6.5 VMware integration, the configuration
failed to get the VM Server List.

The VMware Proxy server is installed with the VCB 1.0.3 framework and
another server with Virtual Center 2.0.2.

Any idea what could be wrong?

Michael

+----------------------------------------------------------------------
|This was sent by backup < at > onlinehome.de via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 10, 2007 05:21AM
Look in the GUI option in increase the timeout for vmware. Change it to
500.
Vmware is working on improving getting VM Server List.

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu
[mailto] On Behalf Of frankm
Sent: Wednesday, October 10, 2007 3:29 AM
To: VERITAS-BU < at > mailman.eng.auburn.edu
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM
ServerInfo List

Hi,

After installing the new NetBackup 6.5 VMware integration, the
configuration failed to get the VM Server List.

The VMware Proxy server is installed with the VCB 1.0.3 framework and
another server with Virtual Center 2.0.2.

Any idea what could be wrong?

Michael

+----------------------------------------------------------------------
|This was sent by backup < at > onlinehome.de via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 11, 2007 07:29AM
Hi,

It's running now - many thanks!

I've already suspected timing issues.

Regards,
Michael
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 11, 2007 08:25AM
Is the vmware backups an additional license from Symantec?

Doug Preston
Systems Engineer
Land America Tax and Flood Services
Phone 626-339-5221 Ext 1104
Email dlpreston < at > landam.com

------------------------------------------------------------------------
------------
NOTICE: This electronic mail transmission may constitute a communication
that is legally privileged. It is not intended for transmission to, or
receipt by, any unauthorized persons. If you have received this
electronic mail transmission in error, please delete it from your system
without copying it, and notify the sender by reply e-mail, so that our
address record can be corrected.
------------------------------------------------------------------------
------------

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu
[mailto] On Behalf Of frankm
Sent: Thursday, October 11, 2007 7:31 AM
To: VERITAS-BU < at > mailman.eng.auburn.edu
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM
ServerInfo List

Hi,

It's running now - many thanks!

I've already suspected timing issues.

Regards,
Michael

+----------------------------------------------------------------------
|This was sent by backup < at > onlinehome.de via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 12, 2007 01:07PM
Hi i found the same problem, may someone explain me how to fix it and where to increase the timeout?

Regards
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 16, 2007 07:46AM
Hi,

Please start the NBU administration console on the proxy server and configure the VMware backup.

On the master server, I've never succeeded in getting the VM Server Info List.

Regards,
Michael
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 16, 2007 08:03AM
Can your master server see your Virtual Center server? Assuming you
have a Virtural Center server. Be sure you can at least ping it.

Thanks
Dan

-----Original Message-----
From: frankm [mailto]
Sent: Tuesday, October 16, 2007 10:46 AM
To: VERITAS-BU < at > mailman.eng.auburn.edu
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM
ServerInfo List

Hi,

Please start the NBU administration console on the proxy server and
configure the VMware backup.

On the master server, I've never succeeded in getting the VM Server Info
List.

Regards,
Michael

+----------------------------------------------------------------------
|This was sent by backup < at > onlinehome.de via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]

This message (including any attachments) contains confidential information intended for a specific individual and purpose, and is protected by law. If you are not the intended recipient, you should delete this message and are hereby notified that any disclosure, copying, or distribution of this message, or the taking of any action based on it, is strictly prohibited.

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 16, 2007 12:49PM
Hi,

this afternoon tech guys told me to increase gui timeout to 400.

It didn't work, after that i try to increase it to 500 ("bpdown" and "bpup") and finally it work.

With 500 of timeout i'm able to query my vm machine into virtualcenter and add it to the policy.

Just after close the policy and wait untill the autocheck feature finish i've tried to reopen the policy and add anothe vm machine, it didin't work and say me "failed to get vm ..".
Close nbu gui, reopen it and retry and it work.

I was able to reproduce this error 4 times.

Any suggestion?
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 17, 2007 04:41AM
Use the command line to add your clients for now. In NB 6.5.1, you will
be able to add a client using the GUI without getting them from the
virtualcenter. In NB 6.5.1, NetBackup is making changes to workaround
a slow vmware response time to the virtualcenters.

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu
[mailto] On Behalf Of emapola
Sent: Tuesday, October 16, 2007 2:49 PM
To: VERITAS-BU < at > mailman.eng.auburn.edu
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM
ServerInfo List

Hi,

this afternoon tech guys told me to increase gui timeout to 400.

It didn't work, after that i try to increase it to 500 ("bpdown" and
"bpup") and finally it work.

With 500 of timeout i'm able to query my vm machine into virtualcenter
and add it to the policy.

Just after close the policy and wait untill the autocheck feature finish
i've tried to reopen the policy and add anothe vm machine, it didin't
work and say me "failed to get vm ..".
Close nbu gui, reopen it and retry and it work.

I was able to reproduce this error 4 times.

Any suggestion?

+----------------------------------------------------------------------
|This was sent by emanuele.pola < at > centrocomputer.it via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com.
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu
[mailman.eng.auburn.edu]
NetBackup 6.5 for VMware - Failed to get VM Server Info List
October 17, 2007 11:58AM
Hi Karen,

What about a support for Domino Notes 8.0 in NB 6.5?

Thank you,
Boris

On 10/17/07, Karen Schoenbauer < karen_schoenbauer < at > symantec.com (karen_schoenbauer &lt; at &gt; symantec.com)> wrote:
Quote

Use the command line to add your clients for now. In NB 6.5.1, you will
be able to add a client using the GUI without getting them from the
virtualcenter. In NB 6.5.1, NetBackup is making changes to workaround
a slow vmware response time to the virtualcenters.

-----Original Message-----
From: veritas-bu-bounces < at > mailman.eng.auburn.edu (veritas-bu-bounces &lt; at &gt; mailman.eng.auburn.edu)
[mailto]veritas-bu-bounces < at > mailman.eng.auburn.edu[/email])] On Behalf Of emapola
Sent: Tuesday, October 16, 2007 2:49 PM
To: VERITAS-BU < at > mailman.eng.auburn.edu (VERITAS-BU &lt; at &gt; mailman.eng.auburn.edu)
Subject: [Veritas-bu] NetBackup 6.5 for VMware - Failed to get VM
ServerInfo List

Hi,

this afternoon tech guys told me to increase gui timeout to 400.

It didn&#39;t work, after that i try to increase it to 500 ("bpdown" and
"bpup") and finally it work.

With 500 of timeout i&#39;m able to query my vm machine into virtualcenter
and add it to the policy.

Just after close the policy and wait untill the autocheck feature finish
i&#39;ve tried to reopen the policy and add anothe vm machine, it didin&#39;t
work and say me "failed to get vm ..".
Close nbu gui, reopen it and retry and it work.

I was able to reproduce this error 4 times.

Any suggestion?

+----------------------------------------------------------------------
|This was sent by emanuele.pola < at > centrocomputer.it (emanuele.pola &lt; at &gt; centrocomputer.it) via Backup Central.
|Forward SPAM to abuse < at > backupcentral.com (abuse &lt; at &gt; backupcentral.com).
+----------------------------------------------------------------------

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu (Veritas-bu &lt; at &gt; mailman.eng.auburn.edu)
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

_______________________________________________
Veritas-bu maillist - Veritas-bu < at > mailman.eng.auburn.edu (Veritas-bu &lt; at &gt; mailman.eng.auburn.edu)
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu
Sorry, only registered users may post in this forum.

Click here to login