Welcome! » Log In » Create A New Profile

Starting a job manually not working...

Posted by Anonymous 
Starting a job manually not working...
January 06, 2009 11:35AM
I have a semi-newbie question....

I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Starting a job manually not working...
January 06, 2009 11:41AM
If the schedule for the job sets the level for today as skip then it
will be skipped even if you start it manually.

Dave Werth
Garmin AT, Inc.
Salem, Oregon

-----Original Message-----
From: EMC NetWorker discussion [mailto] On
Behalf Of Chester Martin
Sent: Tuesday, January 06, 2009 11:34 AM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: [Networker] Starting a job manually not working...

I have a semi-newbie question....

I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?

type "signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

-------------------------
This e-mail and any attachments may contain confidential material for the sole use of the intended recipient. If you are not the intended recipient, please be aware that any disclosure, copying, distribution or use of this e-mail or any attachment is prohibited. If you have received this e-mail in error, please contact the sender and delete all copies.
Thank you for your cooperation

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Starting a job manually not working...
January 06, 2009 11:46AM
Hello,
If you need to backup outside of your schedule one time, you can use cmd
line argument for savegrp -l "Level" ( check the man page for complete
info) or change the schedule temporarily one time and run the group.
HTH

"Werth, Dave" <dave.werth < at > GARMIN.COM>
Sent by: EMC NetWorker discussion <NETWORKER < at > LISTSERV.TEMPLE.EDU>
01/06/2009 01:41 PM
Please respond to
EMC NetWorker discussion <NETWORKER < at > LISTSERV.TEMPLE.EDU>; Please respond
to
"Werth, Dave" <dave.werth < at > GARMIN.COM>

To
NETWORKER < at > LISTSERV.TEMPLE.EDU
cc

Subject
Re: Starting a job manually not working...

If the schedule for the job sets the level for today as skip then it
will be skipped even if you start it manually.

Dave Werth
Garmin AT, Inc.
Salem, Oregon

-----Original Message-----
From: EMC NetWorker discussion [mailto] On
Behalf Of Chester Martin
Sent: Tuesday, January 06, 2009 11:34 AM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: [Networker] Starting a job manually not working...

I have a semi-newbie question....

I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?

type "signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

-------------------------
This e-mail and any attachments may contain confidential material for the
sole use of the intended recipient. If you are not the intended recipient,
please be aware that any disclosure, copying, distribution or use of this
e-mail or any attachment is prohibited. If you have received this e-mail
in error, please contact the sender and delete all copies.
Thank you for your cooperation

"signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Starting a job manually not working...
January 06, 2009 11:46AM
The savegroup you are trying to run is reading the schedule that it normally
use's and I'm guessing that the schedule is set to skip. If you are using
the GUI to start the group you can change the group to run a full instead to
reading the schedule (be sure to set it back) or if using the savegrp
command line you need to add level=full(see the man page).

Michael Nored
Consultant
Nored Consulting, LLC

M: (407) 399-8162
T: (352) 350-7142
E: mnored < at > Netzero.net

-----Original Message-----
From: EMC NetWorker discussion [mailto] On
Behalf Of Chester Martin
Sent: Tuesday, January 06, 2009 2:34 PM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: [Networker] Starting a job manually not working...

I have a semi-newbie question....

I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?

"signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Starting a job manually not working...
January 06, 2009 11:56AM
Thanks for all the replies. Although I love to do things through the
command line, I'm doing this through the gui. I changed the properties
to run a full and it worked, my job is running now.

Thanks for all the help.

-----Original Message-----
From: EMC NetWorker discussion [mailto] On
Behalf Of Michael Nored
Sent: Tuesday, January 06, 2009 1:46 PM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: Re: [Networker] Starting a job manually not working...

The savegroup you are trying to run is reading the schedule that it
normally
use's and I'm guessing that the schedule is set to skip. If you are
using
the GUI to start the group you can change the group to run a full
instead to
reading the schedule (be sure to set it back) or if using the savegrp
command line you need to add level=full(see the man page).

Michael Nored
Consultant
Nored Consulting, LLC

M: (407) 399-8162
T: (352) 350-7142
E: mnored < at > Netzero.net

-----Original Message-----
From: EMC NetWorker discussion [mailto] On
Behalf Of Chester Martin
Sent: Tuesday, January 06, 2009 2:34 PM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: [Networker] Starting a job manually not working...

I have a semi-newbie question....

I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?

type
"signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

type "signoff networker" in the body of the email. Please write to
networker-request < at > listserv.temple.edu if you have any problems with this
list. You can access the archives at
http://listserv.temple.edu/archives/networker.html or
via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Starting a job manually not working...
January 06, 2009 11:57AM
In regard to: [Networker] Starting a job manually not working..., Chester...:

[quote]I'm trying to start a backup job manually. The schedule of the backup
job is to run once monthly on a certain day of the week, but I'd like to
kick it off manually today. When I try to start the job the log shows:

"Savegroup info: skipped starting MonthlyBackupJob".

Why won't this run manually and how do I get it to run manually?
[/quote]
Possibly because the schedule that's being applied says that today
should be a "skip".

Assuming you're running things from a command line by executing the
savegrp command, you should investigate the -t option to savegrp or
the -l option. Either one will probably accomplish what you want.

Tim
--
Tim Mooney Tim.Mooney < at > ndsu.edu
Enterprise Computing & Infrastructure 701-231-1076 (Voice)
Room 242-J6, IACC Building 701-231-8541 (Fax)
North Dakota State University, Fargo, ND 58105-5164

via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER
Re: Starting a job manually not working...
February 16, 2017 08:48AM
Hi,
I am just trying to understand what was changed in the for the below statement

"I changed the properties to run a full and it worked, my job is running now."

Can you please tell me whether this option was changed in the

1. Modify Client Properties or Modify Client Wizard Properties"


Thanks,
Rathan
Sorry, only registered users may post in this forum.

Click here to login