Welcome! » Log In » Create A New Profile

NetWorker 8.2.4 and issues

Posted by Frank Swasey 
Frank Swasey
NetWorker 8.2.4 and issues
January 26, 2018 06:59AM
Since upgrading to NetWorker 8.2.4 (originally 8.2.4.9 and now running 8.2.4.11 for a week). I've noticed that recover's don't ever complete and get removed from the list in NMC as well as my check of the save sets on my AFTD volumes are finding SSIDs that do not belong there (they've been staged to tape and mminfo tells me they are no longer on that AFTD, yet, the file is still present and consuming space on the AFTD).

I remember the second problem from several versions ago and it was a bug that was fixed (hence my check, that I've been too lazy to stop from running and performing the check)...

Anyone else seeing this, or am I alone?

My server(s) are Red Hat Enterprise Linux Server release 6.9 (Santiago) (64-bit).

Thanks,
- Frank


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Tossavainen, Atro (Consultant)
Re: NetWorker 8.2.4 and issues
January 26, 2018 06:59AM
We upgraded a customer site to 8.2.4.11 from 8.2.4.9 this Monday. They have no AFTDs, Data Domain only. They do frequent recovers so I think somebody will tell me very soon if we have a problem. Also running RHEL6.


--
Atro Tossavainen
System Administrator (Consultant)
Oy GTECH Finland Ab, a fully owned subsidiary of IGT plc
tel. +358-44-5000-600 (cell)
________________________________
From: EMC Data Protection Q & A <EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU> on behalf of Frank Swasey <Frank.Swasey@UVM.EDU>
Sent: Friday, January 26, 2018 4:33:33 PM
To: EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU
Subject: [EMC-DataProtection-L] NetWorker 8.2.4 and issues


Since upgrading to NetWorker 8.2.4 (originally 8.2.4.9 and now running 8.2.4.11 for a week). I've noticed that recover's don't ever complete and get removed from the list in NMC as well as my check of the save sets on my AFTD volumes are finding SSIDs that do not belong there (they've been staged to tape and mminfo tells me they are no longer on that AFTD, yet, the file is still present and consuming space on the AFTD).



I remember the second problem from several versions ago and it was a bug that was fixed (hence my check, that I've been too lazy to stop from running and performing the check)...



Anyone else seeing this, or am I alone?



My server(s) are Red Hat Enterprise Linux Server release 6.9 (Santiago) (64-bit).



Thanks,

- Frank

-- This list is hosted as a public service at Temple University by Stan Horwitz If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l..html If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu<mailto:owner-emc-dataprotection-l@listserv.temple.edu>

CONFIDENTIALITY NOTICE: This message is the property of International Game Technology PLC and/or its subsidiaries and may contain proprietary, confidential or trade secret information. This message is intended solely for the use of the addressee. If you are not the intended recipient and have received this message in error, please delete this message from your system. Any unauthorized reading, distribution, copying, or other use of this message or its attachments is strictly prohibited.


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Mark Davis
Re: NetWorker 8.2.4 and issues
January 26, 2018 07:59AM
Frank

I'm running Centos 7 and 8.2.4.11. We use AFTD and I do use the automated staging to tape. Not seeing any of the problems you are describing. Also, no problems with our restores.

Mark
Western University
London, ON
Canada

From: EMC Data Protection Q & A [mailto:EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU] On Behalf Of Frank Swasey
Sent: Friday, January 26, 2018 9:34 AM
To: EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU
Subject: [EMC-DataProtection-L] NetWorker 8.2.4 and issues

Since upgrading to NetWorker 8.2.4 (originally 8.2.4.9 and now running 8.2.4.11 for a week). I've noticed that recover's don't ever complete and get removed from the list in NMC as well as my check of the save sets on my AFTD volumes are finding SSIDs that do not belong there (they've been staged to tape and mminfo tells me they are no longer on that AFTD, yet, the file is still present and consuming space on the AFTD).

I remember the second problem from several versions ago and it was a bug that was fixed (hence my check, that I've been too lazy to stop from running and performing the check)...

Anyone else seeing this, or am I alone?

My server(s) are Red Hat Enterprise Linux Server release 6.9 (Santiago) (64-bit).

Thanks,
- Frank

-- This list is hosted as a public service at Temple University by Stan Horwitz If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l..html If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu<mailto:owner-emc-dataprotection-l@listserv.temple.edu>


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Frank Swasey
Re: NetWorker 8.2.4 and issues
January 26, 2018 07:59AM
Mark,

Thanks for the reply. I was not specific enough in the description. The recover command completes on the client, but it hangs out for days in the NMC display before it goes away.

- Frank

On 1/26/18, 10:21, "Mark Davis" <davism@uwo.ca<mailto:davism@uwo.ca>> wrote:

Frank

I’m running Centos 7 and 8.2.4.11. We use AFTD and I do use the automated staging to tape. Not seeing any of the problems you are describing. Also, no problems with our restores.

Mark
Western University
London, ON
Canada

From: EMC Data Protection Q & A [mailto:EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU] On Behalf Of Frank Swasey
Sent: Friday, January 26, 2018 9:34 AM
To: EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU
Subject: [EMC-DataProtection-L] NetWorker 8.2.4 and issues

Since upgrading to NetWorker 8.2.4 (originally 8.2.4.9 and now running 8.2.4.11 for a week). I've noticed that recover's don't ever complete and get removed from the list in NMC as well as my check of the save sets on my AFTD volumes are finding SSIDs that do not belong there (they've been staged to tape and mminfo tells me they are no longer on that AFTD, yet, the file is still present and consuming space on the AFTD).

I remember the second problem from several versions ago and it was a bug that was fixed (hence my check, that I've been too lazy to stop from running and performing the check)...

Anyone else seeing this, or am I alone?

My server(s) are Red Hat Enterprise Linux Server release 6.9 (Santiago) (64-bit).

Thanks,
- Frank

-- This list is hosted as a public service at Temple University by Stan Horwitz If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu<mailto:owner-emc-dataprotection-l@listserv.temple.edu>


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Mark Davis
Re: NetWorker 8.2.4 and issues
January 26, 2018 07:59AM
We don’t have any leftovers in the NMC after a recover. The GUI shows the activity as it happens, and clears as soon as the restore completes.

Mark

From: Frank Swasey [mailto:Frank.Swasey@uvm.edu]
Sent: Friday, January 26, 2018 10:27 AM
To: Mark Davis <davism@uwo.ca>; EMC Data Protection Q & A <EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU>
Subject: Re: NetWorker 8.2.4 and issues

Mark,

Thanks for the reply. I was not specific enough in the description. The recover command completes on the client, but it hangs out for days in the NMC display before it goes away.

- Frank

On 1/26/18, 10:21, "Mark Davis" <davism@uwo.ca<mailto:davism@uwo.ca>> wrote:

Frank

I’m running Centos 7 and 8.2.4.11. We use AFTD and I do use the automated staging to tape. Not seeing any of the problems you are describing. Also, no problems with our restores.

Mark
Western University
London, ON
Canada

From: EMC Data Protection Q & A [mailto:EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU] On Behalf Of Frank Swasey
Sent: Friday, January 26, 2018 9:34 AM
To: EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU<mailto:EMC-DATAPROTECTION-L@LISTSERV.TEMPLE.EDU>
Subject: [EMC-DataProtection-L] NetWorker 8.2.4 and issues

Since upgrading to NetWorker 8.2.4 (originally 8.2.4.9 and now running 8.2.4.11 for a week). I've noticed that recover's don't ever complete and get removed from the list in NMC as well as my check of the save sets on my AFTD volumes are finding SSIDs that do not belong there (they've been staged to tape and mminfo tells me they are no longer on that AFTD, yet, the file is still present and consuming space on the AFTD).

I remember the second problem from several versions ago and it was a bug that was fixed (hence my check, that I've been too lazy to stop from running and performing the check)...

Anyone else seeing this, or am I alone?

My server(s) are Red Hat Enterprise Linux Server release 6.9 (Santiago) (64-bit).

Thanks,
- Frank

-- This list is hosted as a public service at Temple University by Stan Horwitz If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu<mailto:owner-emc-dataprotection-l@listserv.temple.edu>


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Sorry, only registered users may post in this forum.

Click here to login