Welcome! » Log In » Create A New Profile

Upgrading 8.2.2.6 to 8.2.4.12 on Fedora 28

Posted by Jim Weill 
Jim Weill
Upgrading 8.2.2.6 to 8.2.4.12 on Fedora 28
June 21, 2018 04:59PM
One of our admins ran into the following trying to update the software
on Fedora 28.  We did the recommended ignore dependencies switch, and
the software seems to run ok, but we are hesitant to do more updates
because of this.  Is this software installing correctly?

rpm -Uvh ./lgtoclnt-8.2.4.12-1.x86_64.rpm ./lgtoman-8.2.4.12-1.x86_64.rpm
error: Failed dependencies:
    libc.so.6 is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.0) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.1) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.1.1) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.1.2) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.1.3) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.2) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.2.3) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.3) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.3.2) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libc.so.6(GLIBC_2.3.4) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libcap.so.1()(64bit) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libdl.so.2 is needed by lgtoclnt-8.2.4.12-1.x86_64
    libdl.so.2(GLIBC_2.0) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libdl.so.2(GLIBC_2.1) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libm.so.6 is needed by lgtoclnt-8.2.4.12-1.x86_64
    libpthread.so.0 is needed by lgtoclnt-8.2.4.12-1.x86_64
    libpthread.so.0(GLIBC_2.0) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libpthread.so.0(GLIBC_2.1) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libpthread.so.0(GLIBC_2.2) is needed by lgtoclnt-8.2.4.12-1.x86_64
    libpthread.so.0(GLIBC_2.3.2) is needed by lgtoclnt-8.2.4.12-1.x86_64
    librt.so.1 is needed by lgtoclnt-8.2.4.12-1.x86_64
    librt.so.1(GLIBC_2.2) is needed by lgtoclnt-8.2.4.12-1.x86_64


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Sorry, only registered users may post in this forum.

Click here to login