Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in /home/pbuc/public_html/forum/mods/ext_phorummail/ezc/Base/src/ezc_bootstrap.php on line 36

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; KeyCAPTCHA_CLASS has a deprecated constructor in /home/pbuc/public_html/forum/mods/keycaptcha/keycaptcha.php on line 108
What does the current version of networker have for ESX?
Welcome! » Log In » Create A New Profile

What does the current version of networker have for ESX?

Posted by Mark Pratt 
Mark Pratt
What does the current version of networker have for ESX?
October 04, 2019 07:59PM
Our networker servers are still using 8.2. What can the latest 19.x do
with ESX and VMWare stuff. What can it do compared to Veeam?


--

D. Mark Pratt
Network Support Engineer /"\
Office of Information Technology \ / ASCII Ribbon Campaign
Georgia Institute of Technology, X Against HTML Mail
Atlanta Georgia, 30332 / \
Internet: mark.pratt@oit.gatech.edu
Phone 404-385-1532


--
This list is hosted as a public service at Temple University by Stan Horwitz
If you wish to sign off this list or adjust your subscription settings, please do so via http://listserv.temple.edu/archives/emc-dataprotection-l.html
If you have any questions regarding management of this list, please send email to owner-emc-dataprotection-l@listserv.temple.edu
This message was imported via the External PhorumMail Module
Re: What does the current version of networker have for ESX?
October 06, 2019 06:26PM
NetWorker VMware Protection (NVP) with Change Block Tracking (CBT) is the appropriate equivalent solution.
Sorry, only registered users may post in this forum.

Click here to login