Welcome! » Log In » Create A New Profile

Veritas Backup Exec

Forum and mailing list discussing Backup Exec.
You can use this forum or subscribe to the mailing list
Subject Views Posts Last Post
 

backup exec version 14.2

by jocamartins
3,787 1 05/11/2016 05:24AM
Last Post by jocamartins
 

something happened !!

by davecason
2,337 1 01/05/2016 08:31AM
Last Post by davecason
 

Smart backup of opensouce databases with TSM - free download

by Anonymous
2,979 1 02/18/2015 02:50AM
Last Post by Anonymous
 

Protect BEs own database

by athome
8,279 5 12/26/2014 01:44AM
Last Post by man4pak
 

Backup Hyper-V's on Workgroup from Domain

by feisty
4,978 2 12/25/2014 04:28AM
Last Post by man4pak
 

Speed up backup process on BE-2010

by kevnad1966
6,995 4 11/27/2014 01:08AM
Last Post by DouglasDr
 

BE 2010 R3 - Complete Noob Question

by jimbob
3,280 1 04/10/2014 05:55AM
Last Post by jimbob
 

LTO5 tape capacity wrong

by mdennison
3,169 1 03/11/2014 04:06AM
Last Post by mdennison
 

Backup Exec 11D will backup scan but not backup!

by DDenny
2,091 2 03/10/2014 03:10PM
Last Post by Time4BE
 

Snapshot provider error (0xE000FED1): A failure occurred que

by billperrotta
4,865 1 11/11/2013 06:28AM
Last Post by billperrotta
 

BE 2012 failed to create restore job- Error : Unknown

by araczek
4,774 4 09/23/2013 10:45AM
Last Post by Time4BE
 

Error installing RALUS 2010 R3 on AWS EC2 Linux

by cyberjames
6,109 1 09/10/2013 12:33AM
Last Post by cyberjames
 

testing backup exec 2010

by DaveGarvin
4,179 1 05/25/2013 10:12AM
Last Post by DaveGarvin
 

Backup Exec 12.5 can no longer see individual mailboxes belo

by DarienA
6,687 2 04/02/2013 01:36PM
Last Post by Time4BE
 

Backupexec 12 Compression Problems

by helptest55
4,885 3 02/04/2013 03:29AM
Last Post by helptest55
 

Backup Exec 2010 R3 - Backup of VSS on Exchange 2010 - error

by jmendes
7,530 3 01/24/2013 02:58PM
Last Post by Time4BE
 

Backup Exec 2012 SP1 not backing anything up

by araczek
10,221 12 12/17/2012 12:00PM
Last Post by Backup Geek
 

Backup Exec 2012 Sp1 Can't support for a Linux 5.8 ?

by ranjith.rao
4,430 4 12/17/2012 10:45AM
Last Post by Time4BE
 

BackupExec R2 doesn'r recognise new labels

by rita_azevedo
5,492 2 10/30/2012 11:40AM
Last Post by Time4BE
 

Can't add servers.

by soocastar001
11,233 2 08/23/2012 01:21PM
Last Post by vhemenway
 

Backup End Time Incorrect - Causing Restore Problems

by joe1871
4,570 1 07/17/2012 05:23PM
Last Post by joe1871
 

Backup a file server without compression: Mirroring

by khamees79
4,012 2 06/01/2012 03:45PM
Last Post by mitch808
 

HELP | FilePrint Server Hung When running Backupexec 2012

by fitrayulistian
4,623 2 06/01/2012 12:22PM
Last Post by niraj
 

new to QNAP and Backup exec --need some advice

by patliz1
7,560 1 04/25/2012 07:27AM
Last Post by patliz1
 

Compression backup exec 2010 - 2896 rev 13.0 (64 bit)

by christian.ricard
5,481 2 04/15/2012 03:59AM
Last Post by Backup Geek
 

Update 2010 to 2012, help!!

by btisatto
6,345 3 03/29/2012 11:55AM
Last Post by Backup Geek
 

Agents I will see in Backup Exec 2010 when I deploy agents

by araczek
4,646 2 03/29/2012 10:47AM
Last Post by Backup Geek
 

BE 2010 R3 and compression - only 1.1 to 1

by araczek
4,773 2 03/28/2012 01:52PM
Last Post by tsimerson
 

Poor speed to tape from Data Domain with Backup Exec

by iroorda
5,311 1 02/16/2012 06:30AM
Last Post by iroorda
 

SAP Backup using SAP Agent/backint

by Msororaji
5,282 1 02/02/2012 12:13PM
Last Post by Msororaji