Welcome! » Log In » Create A New Profile

Amanda

All forum posts are sent to the amanda-users@amanda.org mailing list, and all its emails are sent to this forum.You can use this forum or subscribe to the mailing list. 
Subject Views Posts Last Post
 

updated amanda client

by Cuttler, Brian R (HEALTH)
475 1 04/17/2018 08:59AM
Last Post by Cuttler, Brian R (HEALTH)
 

sendbackup deadlock for my direct-to-tape dump

by Ian Turner
393 3 04/14/2018 07:59AM
Last Post by Ian Turner
 

bump* dumptype parameters tuning

by Jean-Francois Malouin
277 3 04/11/2018 01:59PM
Last Post by Jean-Francois Malouin
 

custom_compress with zstd

by Stefan G. Weichinger
373 5 04/04/2018 04:59AM
Last Post by Austin S. Hemmelgarn
 

odd cleanup after spontaneous system reboot

by choogendyk
417 1 03/30/2018 10:59AM
Last Post by choogendyk
 

Amanda clients running Docker

by Joi L. Ellis
353 3 03/29/2018 05:59AM
Last Post by Austin S. Hemmelgarn
 

some suggested config parameters for backups to local disk

by Ryan, Lyle (US)
390 9 03/24/2018 12:59PM
Last Post by Jon LaBadie
 

3.5.1: chg-single with interactivity spams amreport report

by Anonymous User
503 1 03/20/2018 10:59AM
Last Post by Anonymous User
 

Always fill every tape

by Jason L Tibbitts III
396 4 03/14/2018 12:59PM
Last Post by Jason L Tibbitts III
 

constant crash on arm64

by Gene Heskett
381 2 03/14/2018 06:59AM
Last Post by Gene Heskett
 

amvault: FATAL no device is available to create an xfer_dest

by Winston Sorfleet
592 2 03/11/2018 08:00PM
Last Post by Winston Sorfleet
 

Community ZWC Issue

by Chris Nighswonger
380 6 03/09/2018 06:59AM
Last Post by Chris Nighswonger
 

installing on Centos 7 - some newbee questions

by Ryan, Lyle (US)
505 3 03/09/2018 04:59AM
Last Post by Austin S. Hemmelgarn
 

amrecover NAK problem

by Ned Danieley
414 1 03/08/2018 08:59AM
Last Post by Ned Danieley
 

Restoring files from amanda in a script

by Jose M Calhariz
310 2 03/06/2018 01:59PM
Last Post by Jean-Louis Martineau
 

More problems with a big installation of amanda 3.5.1 on Debian stretch, v9

by Jose M Calhariz
348 2 02/22/2018 04:59AM
Last Post by Jean-Louis Martineau
 

server 3.5.1 - issue backing up localhost

by joe oza
353 3 02/21/2018 12:59PM
Last Post by joe oza
 

again level 1 backup problems.

by Charles Stroom
440 4 02/14/2018 06:59AM
Last Post by Jean-Louis Martineau
 

Regression in 3.5.1 or a broken compilation for Debian stretch

by Jose M Calhariz
407 2 02/08/2018 10:59AM
Last Post by Jean-Louis Martineau
 

Fw: again level 1 backup problems.

by Charles Stroom
572 1 02/07/2018 02:59PM
Last Post by Charles Stroom
 

keep a backup forever

by Anonymous User
376 4 01/31/2018 04:59AM
Last Post by Austin S. Hemmelgarn
 

amanda is skipping over available tapes

by Jon LaBadie
511 7 01/30/2018 04:59AM
Last Post by Nathan Stratton Treadway
 

Amanda compatible with Fujitsu Eternus LT20 tape library

by Volker Jahns
390 2 01/19/2018 11:59AM
Last Post by Stefan G. Weichinger
 

reconstructing file hierarchy from indecies

by Michael Stauffer
401 2 01/19/2018 10:59AM
Last Post by Jean-Louis Martineau
 

tape device order in amanda.conf

by Luc Lalonde
500 3 01/15/2018 07:59AM
Last Post by Luc Lalonde
 

Amtapetype wrongly reporting compression?

by Luc Lalonde
468 9 01/15/2018 06:59AM
Last Post by Gene Heskett
 

amcheckdump and a tape changer

by Matthias Teege
588 1 01/10/2018 07:59AM
Last Post by Matthias Teege
 

ambackup -- usage message error

by Jon LaBadie
387 2 01/08/2018 05:59AM
Last Post by Jean-Louis Martineau
 

Databases

by Chris Miller
438 2 01/05/2018 02:59PM
Last Post by Winston Sorfleet
 

First run... (@ Attachments)

by Chris Miller
440 6 01/05/2018 01:59PM
Last Post by Jon LaBadie