Welcome! » Log In » Create A New Profile

EMC NetWorker

All forum posts are sent to the networker@listserv.temple.edu mailing list, and all its emails are sent to this forum.
You can use this forum or subscribe to the mailing list. 
Subject Views Posts Last Post
 

NetWorker 19.1 released

by Francis Swasey
22 4 05/21/2019 06:59AM
Last Post by Eddie Albert
 

Advice: upgrading from 8.x to latest (18.x?)

by Michael Leone
41 18 05/17/2019 05:59PM
Last Post by Preston de Guise
 

How to tell which clone job is writing to which device?

by Michael Leone
14 2 05/08/2019 09:00AM
Last Post by bingo
 

How do you recover just group definitions (or clone jobs)?

by Michael Leone
21 2 05/06/2019 07:42AM
Last Post by bingo
 

Data retention

by Francis Swasey
87 1 04/29/2019 02:59PM
Last Post by Francis Swasey
 

9.2.1.5 - unsafe at any speed ???

by Francis Swasey
201 15 04/25/2019 04:59AM
Last Post by Andrew Chaplin
 

Demote Networker Server to Storage Node

by helenjay
85 4 04/03/2019 04:28AM
Last Post by bingo
 

Apple MacOS 10.13 with APFS

by Francis Swasey
160 1 03/26/2019 07:59AM
Last Post by Francis Swasey
 

Odd problem with tape library - wont deposit

by Michael Leone
225 15 02/19/2019 09:59AM
Last Post by Michael Leone
 

Upgrading from NW 8.x to 9.0+ with legacy tape drives

by bingo
260 1 02/10/2019 11:22PM
Last Post by bingo
 

8mm/AIT drives under NetWorker 9.2

by Dave Gold
200 7 02/08/2019 09:59AM
Last Post by enchanter
 

Re: networker 8mm devices

by Dave Gold
220 1 02/08/2019 07:59AM
Last Post by Dave Gold
 

Freeing disk space

by Michael Leone
190 5 02/07/2019 03:59AM
Last Post by John Claessen
 

Re: Greetings from a (very) old chap :-)

by m5basher
231 1 02/05/2019 01:59PM
Last Post by m5basher
 

Index question

by George Sinclair - NOAA Federal
182 3 02/04/2019 07:17AM
Last Post by bingo
 

empty policy log directories ?

by Francis Swasey
192 3 01/31/2019 10:16PM
Last Post by bingo
 

what are your procedures for MySQL backups?

by enchanter
210 4 01/25/2019 09:59AM
Last Post by enchanter
 

Recover asking for adv_file device to be moved to different storage node ???

by Francis Swasey
167 2 01/17/2019 08:59AM
Last Post by Dag Nygren
 

DefaultReportHome action invalid resource type

by Francis Swasey
333 4 01/02/2019 03:59PM
Last Post by enchanter
 

NetWorker 9.2.1.5 - nsrstage still messes up clone retention values

by Francis Swasey
264 2 12/20/2018 08:41PM
Last Post by bingo
 

Client create failing with "null"

by Michael Leone
377 11 12/14/2018 05:59AM
Last Post by Michael Leone
 

Odd message when doing nsrim -X

by Michael Leone
254 2 12/04/2018 10:18AM
Last Post by bingo
 

NW 8.x and LTO-7: is it about the drive or the tape?

by marki
287 6 12/03/2018 10:06AM
Last Post by bingo
 

Bootstrap on Networker server (VM) / licensing

by marki
278 8 12/02/2018 05:59AM
Last Post by marki
 

Upgrading from 8.2.0 -> 9.2 or 18.1 ?

by FAIDHERBE Thierry
625 6 11/27/2018 08:59PM
Last Post by Eddie Albert
 

Browse period equal to Retention period?

by Michael Leone
331 4 11/17/2018 10:59PM
Last Post by Wes Ono
 

Freeing up index disk space

by Michael Leone
265 3 11/14/2018 11:59AM
Last Post by bingo
 

Which releases include "bug 284042"?

by Eddie Albert
368 3 11/13/2018 07:59AM
Last Post by Eddie Albert
 

Re: Directive to exclude MSSQL db

by Dave Gold
350 3 11/09/2018 09:59AM
Last Post by enchanter
 

Directive to exclude certain MS SQL DBs when using Networker Module for Microsoft Applications?

by Michael Leone
315 2 11/07/2018 12:58PM
Last Post by bingo