SearchFAQMemberlist Log in
Reply to topic Page 1 of 1
NMC wont accept password after Java update
Author Message
Post NMC wont accept password after Java update 
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").

Yet, if I point my browser from my workstation to that VM, I can log into
NMC, using that same user name and password.

(my workstation is running Win 7, and has Java Update 21 installed (I have
both 32bit and 64bit installed).

I have tried clearing the Java temporary files cache on the VM, to no
avail.

Has anyone else seen this?

(I have not tried uninstalling NMC or Java and re-installing yet, I
thought I would check to see if it was Just Me who has seen this error,
first)

--
Michael Leone
Network Administrator, ISM
Philadelphia Housing Authority
2500 Jackson St
Philadelphia, PA 19145
Tel: 215-684-4180
Cell: 215-252-0143
<mailto:michael.leone < at > pha.phila.gov>


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
As far as I know there is a known issue (Eta) on this

You did delete your java cache and history of course ?
Met vriendelijke groet / Kind Regards

Frank Terveen
Senior Systems administrator / Senior Storage Administrator

----- Original Message -----
From: Michael Leone [mailto:Michael.Leone < at > PHA.PHILA.GOV]
Sent: Monday, October 24, 2011 02:50 PM
To: NETWORKER < at > LISTSERV.TEMPLE.EDU <NETWORKER < at > LISTSERV.TEMPLE.EDU>
Subject: [Networker] NMC won't accept password after Java update

Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").

Yet, if I point my browser from my workstation to that VM, I can log into
NMC, using that same user name and password.

(my workstation is running Win 7, and has Java Update 21 installed (I have
both 32bit and 64bit installed).

I have tried clearing the Java temporary files cache on the VM, to no
avail.

Has anyone else seen this?

(I have not tried uninstalling NMC or Java and re-installing yet, I
thought I would check to see if it was Just Me who has seen this error,
first)

--
Michael Leone
Network Administrator, ISM
Philadelphia Housing Authority
2500 Jackson St
Philadelphia, PA 19145
Tel: 215-684-4180
Cell: 215-252-0143
<mailto:michael.leone < at > pha.phila.gov>


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Disclaimer:
http://www.afm.nl/disclaimer
http://www.afm.nl/disclaimer_english/
Indien u de link niet kunt openen, neemt u dan contact op met
telefoonnummer +31 (0)20 7972000. Meer informatie vindt u op
de
website http://www.afm.nl.
If you are unable to access the link, please dial +31 (0)20
7972000
Additional information is available on the website
http://www.afm.nl.


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
Michael Leone wrote:
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").

Yet, if I point my browser from my workstation to that VM, I can log into
NMC, using that same user name and password.

(my workstation is running Win 7, and has Java Update 21 installed (I have
both 32bit and 64bit installed).

I have tried clearing the Java temporary files cache on the VM, to no
avail.

Has anyone else seen this?

(I have not tried uninstalling NMC or Java and re-installing yet, I
thought I would check to see if it was Just Me who has seen this error,
first)


I think at you update your java to version 1.6.0.29 which is
imcompatible with NMC. Please, read

ETA esg124036: NetWorker: NetWorker Management Console versions 7.6.2
and earlier are incompatible with JRE 6 Update 27 and JRE 7

Compatible version is 1.6.0.26

Regards, Riku


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

View user's profile Send private message
Post NMC wont accept password after Java update 
Michael,

I updated java on my NMC console (32-bit Red Hat Enterprise Linux v5.6) last week from JRE 1.5
to JRE 1.6 update 29 and had the same issue with gstclreport. Thanks to your report, I'll try
downgrading to some JRE 1.6 prior to update 29 and see if that helps.

(Oh, I have installed the newest NMC - 7.6.2.5)

Frank

On 10/24/11 8:50 AM, Michael Leone wrote:
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").



--
Frank Swasey | http://www.uvm.edu/~fcs
Sr Systems Administrator | Always remember: You are UNIQUE,
University of Vermont | just like everyone else.
"I am not young enough to know everything." - Oscar Wilde (1854-1900)


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
On 24-Oct-11 14:50, Michael Leone wrote:
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").
[...]
Has anyone else seen this?

I hate to write this stuff to a mailing list, but this is the right moment:

" ME TOO "

BTW, this is not the only one authentication that has stopped working
after update 29...
--
Walti

+-------------------+-------------------+----------------------+
| Walter Oldoni | Supertronic Srl | walti < at > supertronic.it |
| Responsabile | Tel +390227208200 | www.supertronic.it |
| Divisione Tecnica | Fax +390227208270 | |
+-------------------+-------------------+----------------------+


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
Same problem here. Someone here said that it happened after he
updated yesterday to 1.6.0.29. On 1.7.0 b147 (XP 32bit) it works OK.

On 10/24/11 14:50, Michael Leone wrote:
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").

Yet, if I point my browser from my workstation to that VM, I can log into
NMC, using that same user name and password.

(my workstation is running Win 7, and has Java Update 21 installed (I have
both 32bit and 64bit installed).

I have tried clearing the Java temporary files cache on the VM, to no
avail.

Has anyone else seen this?

(I have not tried uninstalling NMC or Java and re-installing yet, I
thought I would check to see if it was Just Me who has seen this error,
first)



--

-- Yaron.


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

View user's profile Send private message
Post NMC wont accept password after Java update 
As far as I know there is a known issue (Eta) on this

Oh, goodie. Smile

You did delete your java cache and history of course ?

Repeatedly ..

I have tried clearing the Java temporary files cache on the VM, to no
avail.


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
On 10/24/11 8:55 AM, Walter M. Oldoni wrote:
On 24-Oct-11 14:50, Michael Leone wrote:
Today I updated Java on the Win XP VM I use as an NMC console. It updated
to the latest Java - update 29, I think it is. And now I can't launch NMC
from that VM. It keeps complaining that the password is wrong ("Could not
authenticate this user name and password, try again").
[...]
Has anyone else seen this?
I hate to write this stuff to a mailing list, but this is the right moment:

" ME TOO "

BTW, this is not the only one authentication that has stopped working
after update 29...

I downgraded my installed java version back to 1.6.0_26 (RHEL 5.6 32-bit) and gstclreport is
now validating the password correctly for me.

--
Frank Swasey | http://www.uvm.edu/~fcs
Sr Systems Administrator | Always remember: You are UNIQUE,
University of Vermont | just like everyone else.
"I am not young enough to know everything." - Oscar Wilde (1854-1900)


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
I hate to write this stuff to a mailing list, but this is the right
moment:

" ME TOO "

Hey, everybody does it, every now and again. Smile

Uninstalling Update 29, and installing Update 26 (which luckily we still
had downloaded, since you can only find Update 29 on the Java website
(easily, anyway)).

And now NMC is back to working.

Let the joy and happiness resume! LOL


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
Filehippo.com has all old versions.

On 10/24/11 16:49, Michael Leone wrote:
I hate to write this stuff to a mailing list, but this is the right
moment:

" ME TOO"

Hey, everybody does it, every now and again. Smile

Uninstalling Update 29, and installing Update 26 (which luckily we still
had downloaded, since you can only find Update 29 on the Java website
(easily, anyway)).

And now NMC is back to working.

Let the joy and happiness resume! LOL


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER


--

-- Yaron.


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

View user's profile Send private message
Post NMC wont accept password after Java update 
Did Update 29 just come out by any chance? I had a report that one of our Ops team is not able to see my Server in the 'main' management console (the 'Enterprise' tab).

I had them escalate to our desktop folks (since only the one desk was affected), but did not think Java itself would upgrade. We're still on 7.4.4 (EBS) here, and the 1.5.x Java that NMC gives you has auto-update (wisely) turned off.

[That brings up another note - If you have no Java installed, going to the initial NMC website should present you with a link to its 'preferred' version, that was part of the GST install. Or is this specific to Sun EBS?]

--Tim Kimball
http://sungak.net



-----Original Message-----
From: Michael Leone [mailto:Michael.Leone < at > PHA.PHILA.GOV]
Sent: Monday, October 24, 2011 10:49 AM
Subject: Re: NMC won't accept password after Java update

I hate to write this stuff to a mailing list, but this is the right
moment:

" ME TOO "

Hey, everybody does it, every now and again. Smile

Uninstalling Update 29, and installing Update 26 (which luckily we still
had downloaded, since you can only find Update 29 on the Java website
(easily, anyway)).

And now NMC is back to working.

Let the joy and happiness resume! LOL


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
Tim Kimball wrote:
Did Update 29 just come out by any chance? I had a report that one of our Ops team is not able to see my Server in the 'main' management console (the 'Enterprise' tab).

I had them escalate to our desktop folks (since only the one desk was affected), but did not think Java itself would upgrade. We're still on 7.4.4 (EBS) here, and the 1.5.x Java that NMC gives you has auto-update (wisely) turned off.

I remember at this version java was part of 7.4, but version 7.5 and
later java isn't bundled to Networker binaries and java update 1.6.0.29
complete broke nmc functionality for 7.5 and 7.6 series. BTW java
1.6.0.27 have issues too, so latest java for nmc and clients is 1.6.0.26
and seems at version 7.6.2 is now fixed.

relevant part from issue tracker (esg124036)

*_Symptoms_*

The NetWorker Management Console application will fail to
execute correctly on NetWorker setups configured with JRE 6 Update 27
and JRE 7.

*_Cause_*

Installing JRE 6 Update 27 and JRE 7 will impair NMC functionality and
NMC cannot be run successfully.

*_Resolution_*

NetWorker NMC configurations are currently supported ONLY on NetWorker
setups configured with JRE 1.6.0_26 and earlier.
DO NOT install JRE 6 Update 27 (JRE 1.6.0_27) or later and JRE 7 on
NetWorker setups configured with version 7.6.2 or earlier.

Fix for NetWorker 7.6.2.5 release is available as part of NW 7.6.2.5
Build 681 release. Upgrade to NetWorker Cumulative 7.6.2.5Build 681.
Refer to the NW 7.6 cumulative pdf document available on powerlink at
https://support.emc.com/products/NetWorker.aspx

Until support for NetWorker 7.5.x is released, setups should revert to
the supported Java version by performiing a clean uninstall of the
unsupported Java version and re-installing the supported JRE version.

The fix for NetWorker 7.5.x will be available in the next cumulative
release and the ETA will be updated when the NW 7.5.x is ready.

Regards, Riku
[That brings up another note - If you have no Java installed, going to the initial NMC website should present you with a link to its 'preferred' version, that was part of the GST install. Or is this specific to Sun EBS?]

--Tim Kimball
http://sungak.net



-----Original Message-----
From: Michael Leone [mailto:Michael.Leone < at > PHA.PHILA.GOV]
Sent: Monday, October 24, 2011 10:49 AM
Subject: Re: NMC won't accept password after Java update


I hate to write this stuff to a mailing list, but this is the right

moment:

" ME TOO "


Hey, everybody does it, every now and again. Smile

Uninstalling Update 29, and installing Update 26 (which luckily we still
had downloaded, since you can only find Update 29 on the Java website
(easily, anyway)).

And now NMC is back to working.

Let the joy and happiness resume! LOL


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER



via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

View user's profile Send private message
Post NMC wont accept password after Java update 
Hi,

I've not read this thread until today when I've upgraded my server to
7.6.2.5 Build 681 and Java to 6u29 Sad

Thanks to the tip of 6u26.

If you want to download old Java versions you can go to the Java Archive at:

http://www.oracle.com/technetwork/java/archive-139210.html

Then the JRE 6u26 at:
http://www.oracle.com/technetwork/java/javasebusiness/downloads/java-archive-downloads-javase6-419409.html#jre-6u26-oth-JPR

and the final link (for Windows) is:
http://download.oracle.com/otn/java/jdk/6u26-b03//jre-6u26-windows-i586.exe

Hope this helps!

El 25/10/2011 8:17, Riku Valli escribiˇ:
Tim Kimball wrote:
Did Update 29 just come out by any chance? I had a report that one of our Ops team is not able to see my Server in the 'main' management console (the 'Enterprise' tab).

I had them escalate to our desktop folks (since only the one desk was affected), but did not think Java itself would upgrade. We're still on 7.4.4 (EBS) here, and the 1.5.x Java that NMC gives you has auto-update (wisely) turned off.

I remember at this version java was part of 7.4, but version 7.5 and
later java isn't bundled to Networker binaries and java update 1.6.0.29
complete broke nmc functionality for 7.5 and 7.6 series. BTW java
1.6.0.27 have issues too, so latest java for nmc and clients is 1.6.0.26
and seems at version 7.6.2 is now fixed.

relevant part from issue tracker (esg124036)

*_Symptoms_*

The NetWorker Management Console application will fail to
execute correctly on NetWorker setups configured with JRE 6 Update 27
and JRE 7.

*_Cause_*

Installing JRE 6 Update 27 and JRE 7 will impair NMC functionality and
NMC cannot be run successfully.

*_Resolution_*

NetWorker NMC configurations are currently supported ONLY on NetWorker
setups configured with JRE 1.6.0_26 and earlier.
DO NOT install JRE 6 Update 27 (JRE 1.6.0_27) or later and JRE 7 on
NetWorker setups configured with version 7.6.2 or earlier.

Fix for NetWorker 7.6.2.5 release is available as part of NW 7.6.2.5
Build 681 release. Upgrade to NetWorker Cumulative 7.6.2.5Build 681.
Refer to the NW 7.6 cumulative pdf document available on powerlink at
https://support.emc.com/products/NetWorker.aspx

Until support for NetWorker 7.5.x is released, setups should revert to
the supported Java version by performiing a clean uninstall of the
unsupported Java version and re-installing the supported JRE version.

The fix for NetWorker 7.5.x will be available in the next cumulative
release and the ETA will be updated when the NW 7.5.x is ready.

Regards, Riku
[That brings up another note - If you have no Java installed, going to the initial NMC website should present you with a link to its 'preferred' version, that was part of the GST install. Or is this specific to Sun EBS?]

--Tim Kimball
http://sungak.net



-----Original Message-----
From: Michael Leone [mailto:Michael.Leone < at > PHA.PHILA.GOV]
Sent: Monday, October 24, 2011 10:49 AM
Subject: Re: NMC won't accept password after Java update


I hate to write this stuff to a mailing list, but this is the right

moment:

" ME TOO"


Hey, everybody does it, every now and again. Smile

Uninstalling Update 29, and installing Update 26 (which luckily we still
had downloaded, since you can only find Update 29 on the Java website
(easily, anyway)).

And now NMC is back to working.

Let the joy and happiness resume! LOL


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER



via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

--

Manel Rodero Blßnquez
o o o IT Systems Manager
o o o Laboratori de CÓlcul
o o o Facultat d'InformÓtica de Barcelona
U P C Universitat PolitŔcnica de Catalunya - Barcelona Tech

E-mail : manel < at > fib.upc.edu
Tel. : +34 93 401 0847
Web : http://www.fib.upc.edu/

======================================================================

Abans d'imprimir aquest missatge, si us plau, assegureu-vos que sigui
necessari. El medi ambient Ús cosa de tots.

--[ http://www.fib.upc.edu/disclaimer/ ]------------------------------

ADVERTIMENT / TEXT LEGAL: Aquest missatge pot contenir informaciˇ
confidencial o legalment protegida i estÓ exclusivament adrešat a la
persona o entitat destinatÓria. Si vostÚ no es el destinatari final o
persona encarregada de recollir-lo, no estÓ autoritzat a llegir-lo,
retenir-lo, modificar-lo, distribuir-lo, copiar-lo ni a revelar el seu
contingut. Si ha rebut aquest correu electr˛nic per error, li preguem
que informi al remitent i elimini del seu sistema el missatge i el
material annex que pugui contenir. GrÓcies per la seva colĚlaboraciˇ.


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Post NMC wont accept password after Java update 
Hello,
Update below. Here's the thread on the Community too:
https://community.emc.com/message/572309
---------
Hi Everyone,
Thanks for the communication on the Java 1.6.29 error. It does appear to
be valid (as many have pointed out ). A quick search found a couple
other companies warning about 1.6.29 too:
http://www.dnb.nl/en/statistics/eline-bb/nieuws/dnb260274.jsp
http://www.loweslink.com/systemrequirements.htm

A bit of research shows that it looks like Oracle made some change in
their API that affects our SSL socket read handling, hence failure to
authenticate. The changes were made not only in Java 6 Update 29 (1.6.29),
but also in Java 7 Update 1 (7.0.1). We don't know if the change was
intentional, or if it is a bug. We are checking with Oracle on this.

The good news is we do have a fix that will work with all available Java
updates regardless of their specific API implementation, and it will be
available soon. It appears the easiest route at this point is to stick
with 1.6.26 until that fix is available.
Allan


via RSS at http://listserv.temple.edu/cgi-bin/wa?RSS&L=NETWORKER

Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Magic SEO URL for phpBB