SearchFAQMemberlist Log in
Reply to topic Page 1 of 1
NW Module for SQL compatibility question
Author Message
Post NW Module for SQL compatibility question 
In planning my NW 7.6.2 migration to 8.x, the Procedure generator tells me
to upgrade storage nodes first, as 7.6.x storage nodes won't work in 8.x.
That's fine, as the 8.0 node will work with 7.6.x server, it says, which
gives me time to do all mine (I have 9 storage nodes).

I have 6 storage nodes that are also MS SQL clusters. On these I run the
NW Module for SQL Server 5.2. Is that compatible with 8.x? I can't seem to
tell ... if not, what do I have to upgrade to - NW Module for MS
Applications 2.4 SP1?

If so, can I / should I upgrade the SQL module to the MS Application
module first?

I can't seem to find an answer to these questions, or a procedure for
updating / migrating to a module.

Thanks

--
Michael Leone
Network Administrator, ISM
Philadelphia Housing Authority
2500 Jackson St
Philadelphia, PA 19145
Tel: 215-684-4180
Cell: 215-252-0143
<mailto:michael.leone < at > pha.phila.gov>

Post NW Module for SQL compatibility question 
We have been looking into upgrading as well.
NMM 2.4 is the way to go. NMSQL will no longer be supported and will not work with NetWorker 8.x

I found that this is a big change, so you better get familiar with NMM first. It will impact your filesystem backups as well.
So, first upgrade to NMM, then start thinking about upgrading NetWorker.


John Claessen 

-----Original Message-----
From: EMC NetWorker discussion [mailto:NETWORKER < at > LISTSERV.TEMPLE.EDU] On Behalf Of Michael Leone
Sent: woensdag 27 februari 2013 17:32
To: NETWORKER < at > LISTSERV.TEMPLE.EDU
Subject: [Networker] NW Module for SQL compatibility question

In planning my NW 7.6.2 migration to 8.x, the Procedure generator tells me to upgrade storage nodes first, as 7.6.x storage nodes won't work in 8.x.
That's fine, as the 8.0 node will work with 7.6.x server, it says, which gives me time to do all mine (I have 9 storage nodes).

I have 6 storage nodes that are also MS SQL clusters. On these I run the NW Module for SQL Server 5.2. Is that compatible with 8.x? I can't seem to tell ... if not, what do I have to upgrade to - NW Module for MS Applications 2.4 SP1?

If so, can I / should I upgrade the SQL module to the MS Application module first?

I can't seem to find an answer to these questions, or a procedure for updating / migrating to a module.

Thanks

--
Michael Leone
Network Administrator, ISM
Philadelphia Housing Authority
2500 Jackson St
Philadelphia, PA 19145
Tel: 215-684-4180
Cell: 215-252-0143
<mailto:michael.leone < at > pha.phila.gov>

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Magic SEO URL for phpBB