SearchFAQMemberlist Log in
Reply to topic Page 1 of 1
TDP for VMWARE
Author Message
Post TDP for VMWARE 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello

I've run into a spot of bother with the data mover on linux not picking
up the port number from the profile file in:

/home/tdpvmware/tdpvmware/config/profile

VMCLI
VMCLI_TRACE YES
VE_TSM_SERVER_NAME some ip address # -s
VE_TSM_SERVER_PORT 1507# -p
VE_TSMCLI_NODE_NAME VC_VCLI # -n
VE_VCENTER_NODE_NAME VC # -v
VE_TRACE_FILE tsmcli.trace # -x
tsmcli trace file
VE_TRACE_FLAGS api api_detail # -y trace
flags
#VE_DATACENTER_NAME datacentername::datacenternodename
VE_DATACENTER_NAME VC_DC::VC_DC
VMCLI_TASK_EXPIRATION_TIME 864000 # in
seconds, defaults to 864000s = 10 days
VMCLI_RESTORE_TASK_EXPIRATION_TIME 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_GRACE_PERIOD 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_SCHEDULER_INTERVAL 60 # in
seconds, defaults to 1s
VMCLI_DB_HOST localhost
VMCLI_DB_PORT 1527
VMCLI_CACHE_EXPIRATION_TIME 600 # in
seconds, defaults to 600s = 10 min
VMCLI_DB_NAME VMCLIDB
VMCLI_RECON_INTERVAL_FCM 600 #
backend specific recon interval setting in seconds default 600s = 10 min
VMCLI_RECON_INTERVAL_TSM 1200 #
backend specific recon interval setting in seconds default 1200s = 20 min
VMCLI_DB_BACKUP AT 00:00
VMCLI_DB_BACKUP_VERSIONS 3
VMCLI_LOG_DIR logs
DERBY_HOME /home/tdpvmware/tdpvmware
<<<


- From this it generates a dsm.sys every 1 min in:

/opt/tivoli/tsm/tdpvmware/tsmcli/bin64/dsm.sys

SERVERNAME TSMCLIWRAPPER
PASSWORDACCESS GENERATE
TCPSERVERADDRESS some ip number
NODENAME VC_VCLI

But when the inquire command is ran, it calls to the default port 1500
and not 1507

Anybody seen this problem?

- --
John Morrison BEng. tekn. systemadm, Uppsala universitet
Avd. IT och inköp
Nät- och serverdrift
ITC, Lägerhyddsv. 2B, Hus 3
PO Box 887, 751 08 Uppsala, Sweden
Tel: +46 18 471 7718, Mob: +46 70 425 0477
E-mail: john.morrison < at > uadm.uu.se
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJPh+6tAAoJEFoVp1K1f/uPmZEH/i2s7ZHKyfHaWF+B5soSLL1s
ax0XAP8AiDPEkVsOgPNqY9erZB5qSZ20WL2qdxWOYAwm2qJB+C8oGTyFFXzW4X2/
hiI6s5KVIFMgkRigwHO+Deu7DvMwjQPo50xMAR1mEPQzVYjNmfDxSxCRUT0mVzEU
8HrUhb16tVnGOes6JtMHrO4N1UmqkU+5UIXHSEUpKhsczvD79eQydPNogvNVqeCt
4KzoK+Ay/ZiN9KCeSkwJxPVtZtAfViW93pO1zhEjqzdsfjctr4IEyFCdn0tW4cdK
HriEF+TRRQdo/CJzUopBNcignctCrS65SgChwUn6y7c0LSK+iHvthLoKwtZ5Xuk=
=N+Gw
-----END PGP SIGNATURE-----

Post TDP for VMWARE 
John,

The file is shown on my screen as having the # directly behind 1507 .
Should there be a space between these two?

Regards,
Rick
2012/4/13 John Morrison <john.morrison < at > uadm.uu.se>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello

I've run into a spot of bother with the data mover on linux not picking
up the port number from the profile file in:

/home/tdpvmware/tdpvmware/config/profile

VMCLI
VMCLI_TRACE YES
VE_TSM_SERVER_NAME some ip address # -s
VE_TSM_SERVER_PORT 1507# -p
VE_TSMCLI_NODE_NAME VC_VCLI # -n
VE_VCENTER_NODE_NAME VC # -v
VE_TRACE_FILE tsmcli.trace # -x
tsmcli trace file
VE_TRACE_FLAGS api api_detail # -y trace
flags
#VE_DATACENTER_NAME datacentername::datacenternodename
VE_DATACENTER_NAME VC_DC::VC_DC
VMCLI_TASK_EXPIRATION_TIME 864000 # in
seconds, defaults to 864000s = 10 days
VMCLI_RESTORE_TASK_EXPIRATION_TIME 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_GRACE_PERIOD 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_SCHEDULER_INTERVAL 60 # in
seconds, defaults to 1s
VMCLI_DB_HOST localhost
VMCLI_DB_PORT 1527
VMCLI_CACHE_EXPIRATION_TIME 600 # in
seconds, defaults to 600s = 10 min
VMCLI_DB_NAME VMCLIDB
VMCLI_RECON_INTERVAL_FCM 600 #
backend specific recon interval setting in seconds default 600s = 10 min
VMCLI_RECON_INTERVAL_TSM 1200 #
backend specific recon interval setting in seconds default 1200s = 20 min
VMCLI_DB_BACKUP AT 00:00
VMCLI_DB_BACKUP_VERSIONS 3
VMCLI_LOG_DIR logs
DERBY_HOME /home/tdpvmware/tdpvmware
<<<


- From this it generates a dsm.sys every 1 min in:

/opt/tivoli/tsm/tdpvmware/tsmcli/bin64/dsm.sys

SERVERNAME TSMCLIWRAPPER
PASSWORDACCESS GENERATE
TCPSERVERADDRESS some ip number
NODENAME VC_VCLI

But when the inquire command is ran, it calls to the default port 1500
and not 1507

Anybody seen this problem?

- --
John Morrison BEng. tekn. systemadm, Uppsala universitet
Avd. IT och inköp
Nät- och serverdrift
ITC, Lägerhyddsv. 2B, Hus 3
PO Box 887, 751 08 Uppsala, Sweden
Tel: +46 18 471 7718, Mob: +46 70 425 0477
E-mail: john.morrison < at > uadm.uu.se
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJPh+6tAAoJEFoVp1K1f/uPmZEH/i2s7ZHKyfHaWF+B5soSLL1s
ax0XAP8AiDPEkVsOgPNqY9erZB5qSZ20WL2qdxWOYAwm2qJB+C8oGTyFFXzW4X2/
hiI6s5KVIFMgkRigwHO+Deu7DvMwjQPo50xMAR1mEPQzVYjNmfDxSxCRUT0mVzEU
8HrUhb16tVnGOes6JtMHrO4N1UmqkU+5UIXHSEUpKhsczvD79eQydPNogvNVqeCt
4KzoK+Ay/ZiN9KCeSkwJxPVtZtAfViW93pO1zhEjqzdsfjctr4IEyFCdn0tW4cdK
HriEF+TRRQdo/CJzUopBNcignctCrS65SgChwUn6y7c0LSK+iHvthLoKwtZ5Xuk=
=N+Gw
-----END PGP SIGNATURE-----


Post TDP for VMWARE 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Cheers,

I've tried that already Rick. I saw the same, but to no avail.

John

On 13/04/12 12:40, Rick Harderwijk wrote:
John,

The file is shown on my screen as having the # directly behind 1507 .
Should there be a space between these two?

Regards,
Rick
2012/4/13 John Morrison <john.morrison < at > uadm.uu.se>

Hello

I've run into a spot of bother with the data mover on linux not picking
up the port number from the profile file in:

/home/tdpvmware/tdpvmware/config/profile

VMCLI
VMCLI_TRACE YES
VE_TSM_SERVER_NAME some ip address # -s
VE_TSM_SERVER_PORT 1507# -p
VE_TSMCLI_NODE_NAME VC_VCLI # -n
VE_VCENTER_NODE_NAME VC # -v
VE_TRACE_FILE tsmcli.trace # -x
tsmcli trace file
VE_TRACE_FLAGS api api_detail # -y trace
flags
#VE_DATACENTER_NAME datacentername::datacenternodename
VE_DATACENTER_NAME VC_DC::VC_DC
VMCLI_TASK_EXPIRATION_TIME 864000 # in
seconds, defaults to 864000s = 10 days
VMCLI_RESTORE_TASK_EXPIRATION_TIME 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_GRACE_PERIOD 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_SCHEDULER_INTERVAL 60 # in
seconds, defaults to 1s
VMCLI_DB_HOST localhost
VMCLI_DB_PORT 1527
VMCLI_CACHE_EXPIRATION_TIME 600 # in
seconds, defaults to 600s = 10 min
VMCLI_DB_NAME VMCLIDB
VMCLI_RECON_INTERVAL_FCM 600 #
backend specific recon interval setting in seconds default 600s = 10 min
VMCLI_RECON_INTERVAL_TSM 1200 #
backend specific recon interval setting in seconds default 1200s = 20 min
VMCLI_DB_BACKUP AT 00:00
VMCLI_DB_BACKUP_VERSIONS 3
VMCLI_LOG_DIR logs
DERBY_HOME /home/tdpvmware/tdpvmware
<<<


- From this it generates a dsm.sys every 1 min in:

/opt/tivoli/tsm/tdpvmware/tsmcli/bin64/dsm.sys

SERVERNAME TSMCLIWRAPPER
PASSWORDACCESS GENERATE
TCPSERVERADDRESS some ip number
NODENAME VC_VCLI

But when the inquire command is ran, it calls to the default port 1500
and not 1507

Anybody seen this problem?


- --
John Morrison BEng. tekn. systemadm, Uppsala universitet
Avd. IT och inköp
Nät- och serverdrift
ITC, Lägerhyddsv. 2B, Hus 3
PO Box 887, 751 08 Uppsala, Sweden
Tel: +46 18 471 7718, Mob: +46 70 425 0477
E-mail: john.morrison < at > uadm.uu.se
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJPiCAIAAoJEFoVp1K1f/uPvAgIAKkm4u58xX/jhN5BfKP28hkJ
YysR4vazDJDKRN9e3asrYK8vZ2dTqIunYUnCSjqS347M15F+r1MKYtPkY9T6t8se
a9RXx6iwO4hYLvs2T1BAcymxmRbl5n0MAG5jmYwUZUz5k6NmUkkbYWH/VskupuC0
acJVJC6YCLk4EXJMtiTF6UBwtop5ONtMfX4plPrhq+m+wkfba5flWz0I3s1wDmp2
B+q/rxCXHb9Dq6idup5IF8klik4Mdid00T6B2pTUtUvLLDBi6qVM6xryyppwKA4/
bPNxqDYlbeeHhOkHH32wMPstvPSyM5P8x1loyShIZy5rEVVR3wshlExKCgObzjQ=
=1h79
-----END PGP SIGNATURE-----

Post TDP for VMWARE 
Cheers,

I've tried that already Rick. I saw the same, but to no avail.

John


Anybody else? Smile


On 13/04/12 12:40, Rick Harderwijk wrote:
John,

The file is shown on my screen as having the # directly behind 1507 .
Should there be a space between these two?

Regards,
Rick
2012/4/13 John Morrison <john.morrison < at > uadm.uu.se>

Hello

I've run into a spot of bother with the data mover on linux not picking
up the port number from the profile file in:

/home/tdpvmware/tdpvmware/config/profile

VMCLI
VMCLI_TRACE YES
VE_TSM_SERVER_NAME some ip address # -s
VE_TSM_SERVER_PORT 1507# -p
VE_TSMCLI_NODE_NAME VC_VCLI # -n
VE_VCENTER_NODE_NAME VC # -v
VE_TRACE_FILE tsmcli.trace # -x
tsmcli trace file
VE_TRACE_FLAGS api api_detail # -y trace
flags
#VE_DATACENTER_NAME datacentername::datacenternodename
VE_DATACENTER_NAME VC_DC::VC_DC
VMCLI_TASK_EXPIRATION_TIME 864000 # in
seconds, defaults to 864000s = 10 days
VMCLI_RESTORE_TASK_EXPIRATION_TIME 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_GRACE_PERIOD 2592000 # in
seconds, defaults to 2592000s = 30 days
VMCLI_SCHEDULER_INTERVAL 60 # in
seconds, defaults to 1s
VMCLI_DB_HOST localhost
VMCLI_DB_PORT 1527
VMCLI_CACHE_EXPIRATION_TIME 600 # in
seconds, defaults to 600s = 10 min
VMCLI_DB_NAME VMCLIDB
VMCLI_RECON_INTERVAL_FCM 600 #
backend specific recon interval setting in seconds default 600s = 10 min
VMCLI_RECON_INTERVAL_TSM 1200 #
backend specific recon interval setting in seconds default 1200s = 20 min
VMCLI_DB_BACKUP AT 00:00
VMCLI_DB_BACKUP_VERSIONS 3
VMCLI_LOG_DIR logs
DERBY_HOME /home/tdpvmware/tdpvmware
<<<


- From this it generates a dsm.sys every 1 min in:

/opt/tivoli/tsm/tdpvmware/tsmcli/bin64/dsm.sys

SERVERNAME TSMCLIWRAPPER
PASSWORDACCESS GENERATE
TCPSERVERADDRESS some ip number
NODENAME VC_VCLI

But when the inquire command is ran, it calls to the default port 1500
and not 1507

Anybody seen this problem?


--
John Morrison BEng. tekn. systemadm, Uppsala universitet
Avd. IT och inköp
Nät- och serverdrift
ITC, Lägerhyddsv. 2B, Hus 3
PO Box 887, 751 08 Uppsala, Sweden
Tel: +46 18 471 7718, Mob: +46 70 425 0477
E-mail: john.morrison < at > uadm.uu.se

Post TDP for VMWARE 
Hi John,

Have you tried to specify the TCPPORT into the dsm.opt of baclient?

It works for me for the datamover node.

Thanks,
Hunter

Post TDP for VMWARE 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 16/04/12 11:33, Wei JW Ji wrote:
Hi John,

Have you tried to specify the TCPPORT into the dsm.opt of baclient?

It works for me for the datamover node.

Thanks,
Hunter
This is fine!

This is for the VMcli config.


/opt/tivoli/tsm/tdpvmware/common/scripts/vmcliprofile

- --
John Morrison BEng. tekn. systemadm, Uppsala universitet
Avd. IT och inköp
Nät- och serverdrift
ITC, Lägerhyddsv. 2B, Hus 3
PO Box 887, 751 08 Uppsala, Sweden
Tel: +46 18 471 7718, Mob: +46 70 425 0477
E-mail: john.morrison < at > uadm.uu.se
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJPkSgDAAoJEFoVp1K1f/uPpGYH/2DMlpDdkXpvutG/eQHKfq++
M3t1Jutv7hYn+5tVjMIBgfzThdE7REJbcwDxNGOYMYzQdKxDLUjNpDjkjvOth29B
nXR/1uIINAXzlww2aMc7v84owNWH00Sv9VUnQi2Db4FE2PYfcgd84pENx8YbyIab
1Yu2c5GsJTtik/CP/MnQ5+BKTWX24zqD7BMTO46XqluUlSpBSyvJyBQimn7hYoVO
RfrNg4uLr0S5jCnROKmiw+X7JhBYsQ1Q/FH2Q2sNy506bubSmy9WiwM2apnYRJyJ
9aqoc17PXoUKk6NnYPbzAMrH7CAyWI1MBGw/vcoFkSPWfWtLWQHZxJREEs4rfhk=
=bi89
-----END PGP SIGNATURE-----

Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Magic SEO URL for phpBB