Acrserve 11.5 sp4 database problem
September 02, 2008 08:32AM
I'm using acrserve 11.5 sp4. When I'm making a backup i still have to merge every tape when i want to restore a file.

Does anybody know what's the problem?
Acrserve 11.5 sp4 database problem
September 03, 2008 01:24AM
The reason you have to merge the tape everytime you need to restore is that the session information which resides in the database gets removed.

You need to check for the DB pruning job.

Just got to the server admin and check in configuration - database .
You can specify the DB pruning job to delete the records older than option.

The default options is 30 days, which means that any backups which are older than 30 days might not be visible when you you try to expand them through restore by session or restore by tree.Hence you have to merge them first to see them there.

It is better you can specify the number of days you want the database to hold the session informtion.

That way you can save time by not having to merge before every restore.

Thanks
Atheeq.
Acrserve 11.5 sp4 database problem
September 03, 2008 07:16AM
[quote]
The default options is 30 days, which means that any backups which are older than 30 days might not be visible when you you try to expand them through restore by session or restore by tree.Hence you have to merge them first to see them there.

[/quote]
This setting was already set on 30 days. Still no records in the database. :cry:
Acrserve 11.5 sp4 database problem
September 05, 2008 07:44AM
The Tape is nog merged in de database. Whem i'm going to restore the tape is in the list but when 1 open the tape the message: session 00001 : Servernamec: has no details Do you want to merge the session now?

I'm using arcserve 11.5 sp4.
Sorry, you do not have permission to post/reply in this forum.