Welcome! » Log In » Create A New Profile

Problem formatting tapes in arcserve 12

Posted by coninpe 
Hi,

When I format a tape in arcserve 12 , it automatically be sent to the protected media set, then, the only option I have is to remove the media from the protected set because if i don't do this, the software can´t perform the backup 'cause the media is protected, Is there any way to avoid this?

Thanx.
I'm not sure why it happens but there should be no need to format the tapes. Do a Quick Erase Plus on the tapes and the job will automatically use it.
i format the tapes to write a label on each tape. Is other way to write a label on the tape without formatting? and, how can i do a Quick erase plus?
In ARCserve adding a label to a tape is part of the format process.

Quick Erase Plus - right click on the tape and select Erase.

Just let the job name the tapes, there is no need for you to bother with it.

A Rotation job will format them with the name = the day of the week the job ran. So the tape used for the Monday backup will be labeled as Monday.
Ok,
I do Quick erase Plus. The tape has no name. Now, what i have to do to put a new label on the tape? Format again? I don't want to use a rotation job.
Sure, some find it better to format manually every time, whatever works best for you.

OK well then lets go back to the begining by you explaining what you mean by protected media. Formatting a tape by default does nothing other than just replace the tape header.
Ok i start again. The problem is that i have arcserve 12 in spanish and the traslation is different but searching on the internet i find a better traslation:

When i format a tape it automatically be sent to the media pool scratch set, then, the only option I have is to remove the tape from the scratched set because if i don't do this, the software can´t perform the backup 'cause the tape is protected, Is there any way to avoid this?

I hope you understand it better now
A tape in the Scratch Set of a Media Pool is available for use by any job using that Pool. So it sounds like the job is not setup to use this media pool, so if the Media Pool is not being used then just delete the Media Pool.
OK, it works

Thanks for your help
Sorry, you do not have permission to post/reply in this forum.