Welcome! » Log In » Create A New Profile

Agent Oracle / Media management issue

Posted by claude 
Agent Oracle / Media management issue
November 19, 2009 11:02AM
Hello ,

I have an important issue, I apologize about my english englich :

I have a arcserve for windows r11 , and a system Oracle (solaris64) on which the Agent for Oracle Unix (bab) is running.
I did not install myself from the Arcserve at the begin... I take this on the fly with more or less success
It was problematic to build this to working fine but it was possible.

Last week I estimated that a tape formatted at the begin of the installation was no more needed..

And now i have a big issue
The Job Oracle ( whoch launch a RMAN script) failed . ANd it failed with these error messages :

11/04 02:23:14(13388) - AX-RMAN RMAN-03009: failure of backup command on dev1_1 channel at 11/04/2009 02:23:12

11/04 02:23:14(13388) - AX-RMAN ORA-19513: failed to identify sequential file

11/04 02:23:14(13388) - AX-RMAN ORA-27206: requested file not found in media management catalog

Is it possible to build/use a new sequential file in the media management catalog ?

Or will be my rman script always fail ?

Must I reinstall the backup server ?

Thank in advance
Agent Oracle / Media management issue
November 23, 2009 02:55PM
According this link , https://support.ca.com/irj/portal/anonymous/kbtech?docid=482385&searchID=TEC482385&fromKBResultsScreen=T#properties, it could be a problem with the hostname . I activated the debuging (it is also a good thing documented in CA Support) , and I will check that tomorrow if i have the same error.

Has anyone else this same issue seen ?

Agent Oracle / Media management issue
November 25, 2009 09:49AM

I give you some informations about the topolgy :
- the db is installed on a cluster with 2 physical address and 1 logical and 3 names as well , proddb1 , proddb2 and proddb (cluster logical name)

- a the first installation the backup was made under proddb1 (i dont know wha the installer took proddb1 instead proddb...)
For some reason we would like change this name (proddb was not a right name)
but it failed due to a cluster config problem..The name is still the same until today.

I found some informations in the logs sbtio.log

11/25 02:24:12 (8494) - isBackupFileInBebCatalog(): exec'g wrapper on /opt/CA/BABoraagt with -cahost -findfile "c1kv6v6b_1_1" casesensitive proddb1 "ORACLE/BACKUP_PIECES" inclsubdir 01/01/2030 within 999 years using 201,101,/tmp/ca_restore_findfile.8494
11/25 02:24:24 (8494) - Error while opening file /tmp/ca_restore_findfile.8494. errno = 2

here I see a findfile in proddb1 , but in the ArcServe Server it was configured prodb.. and the catalog from "proddb1 " was still present
I guess that this catalogue was deleted or corrupted...

Now I can

- change the name proddb1 in the agent config file , because at the start
I get : "CA BrightStor ARCserve Backup Agent for UNIX/Linux r11.5 (Build 2377) A6.1003083006 started on proddb1 "
I would like here have proddb if possible...
But I must know/check how the agent switch to the other cluster system...
or if not, I must have 2 jobs definition/rotation in the Server one of each Cluster element proddb1 and proddb2 ... But i must change manually the job activation in case of cluster switching...

If anybody knows about the config change in the Unix Agent or the Oracle agent

In a first step , i will do the jobs under proddb1...in the ArcServe...

Agent Oracle / Media management issue
November 30, 2009 08:36PM
After some debug ,The problem is now

I get from the rman script command backup
The host "abcd" does not has a session records in the database.

For some reason the db form arcserve has this host lost
I am checking how to put again the host in the db

Is it possible ?

Claude Angeloz
Sorry, you do not have permission to post/reply in this forum.