Welcome! » Log In » Create A New Profile

No blank media

Posted by samar 
No blank media
May 16, 2011 12:56AM
We are running ARCserver version 11.1 (Build 3200) everything was working fine and now for a week the backup is running but when it finishes I get Failed in the job log when I look in the log at the end it says "Unable to find this media or a blank media" (Meida=25/11/05, SEQ=5). Any ideas?
No blank media
May 16, 2011 05:23PM
Check to see if the backup filled the seq.#4 tape and is looking for a 5th to continue the backup on.
No blank media
May 17, 2011 12:01AM
I think that's what's happening. How to check if the tape 4 is full?
No blank media
May 17, 2011 03:21PM
Job Status Window > Activity log, and ck the details for the job. If it filled there will be an entry to load a seq.#5 or blank tape.
No blank media
May 25, 2011 04:51AM
We are using four tapes each is 400Gb and I'm looking at the backup job it doesn't look that's it's utilizing all the space on all the tapes. Is there away to fine tune the backup to get it to utilize all the space on all tapes. We are using hardware compression as well.
No blank media
May 25, 2011 02:58PM
Check Dabase Media view for soft write errors on the tape. If there are none then the space is probably lost due to streaming which happens when the data flow can't keep up with the tape. Us the latest firmware for the drive, add multiplex to the job, modify the Job Engine buffers. The # of multiplex streams and JE buffers to use needs to be discovered via trial and error.
No blank media
May 27, 2011 04:49AM
I clicked on the Database button and did show all the media listed not sure where to check for errors or if I'm in the correct place for that. As in the firmware for the tape I might do that to see if that will help. I'm not sure how to do modify the job engine buffer and the multiplex, can you explain? or is there any documentation for that?
No blank media
May 27, 2011 01:59PM
I've not used version 11.1 in many years so maybe I'm just not remembering because I thought when you selected a tape from the Database Media View it showed a statistics window automatically on the bottom right with all of that kind of data for the tape.

Configuration for any of the engines is done via the server admin. I don't remember if 11.1 had mulitplex support of it was added way back in 11.5, but if it is there it is in the backup window destination tab.
No blank media
June 20, 2011 04:26AM
I have added another media no 5 but it's not picking it up , any advise on how to include it in the media pool
No blank media
June 20, 2011 06:53PM
right click on the Media Pool, Add Media, or just do a Quick Erase on it.
No blank media
June 21, 2011 02:09AM
I have done that erased it gave it the same name but I can't change the ID and it's not giving it Seq 5. see attached , any help?
No blank media
June 21, 2011 03:09PM
Follow the instructions and don't add to them.
The instruction is to Erase the tape.
Just Erase, and not Format.
If you Format the tape then you have to right click on the Media Pool and Add Media.
No blank media
June 27, 2011 04:56AM
It worked by erasing and destroying the labels on all the tapes together then it worked. So the backup showing incomplete which is fine but when I look at the log its showing backing up to sequence #1 then #4 and #5 so not sure why it's skipping 2 and 3 that's very weird any ideas?
No blank media
June 29, 2011 07:22AM
Any help on this issue is appreciated.
Sorry, you do not have permission to post/reply in this forum.