Welcome! » Log In » Create A New Profile

Gaps in Drive element address

Posted by shivram 
Gaps in Drive element address
March 01, 2007 05:58PM
Can Brightstor handle gaps in drive element addresses. By that i mean if a library has two drives and if drive 1 is at element address 256 and drive 2 is at element address 264. Can this be handled or should the drive 2 be only at 257.

Thanks,
Shivram U
Gaps in Drive element address
March 02, 2007 09:59PM
As you may have noticed, this is a relatively new list with very little
membership so far. I don't know enough about NetVault to answer the
question authoritatively, but I don't see why it wouldn't be able to
handle this.

Are you using a product that can't handle this?

---
W. Curtis Preston
Author of O'Reilly's Backup & Recovery and Using SANs and NAS
VP Data Protection
GlassHouse Technologies

-----Original Message-----
From: arcserve-bounces < at > backupcentral.com
[mailto] On Behalf Of shivram
Sent: Thursday, March 01, 2007 9:59 AM
To: arcserve < at > backupcentral.com
Subject: [ARCserve] Gaps in Drive element address

Can Brightstor handle gaps in drive element addresses. By that i mean if
a library has two drives and if drive 1 is at element address 256 and
drive 2 is at element address 264. Can this be handled or should the
drive 2 be only at 257.

Thanks,
Shivram U

_______________________________________________
If you'd like to join the discussion, go to http://www.backupcentral.com
and get
a user id. Then subscribe to one or more of our mailing lists or follow
the
discussions in one of our forums (http://www.backupcentral.com/phpBB2).

_______________________________________________
If you'd like to join the discussion, go to http://www.backupcentral.com and get
a user id. Then subscribe to one or more of our mailing lists or follow the
discussions in one of our forums (http://www.backupcentral.com/phpBB2).
Sorry, you do not have permission to post/reply in this forum.